PDA

View Full Version : Mini-ZRacer website slowdown?


arch2b
2004.07.05, 11:32 AM
I'm sure i'm not the only one to notice this forum has periodic fits of slowness, to the point of not available lately.... i can assure you that the issue is a concern being addressed and in this it would be a great help if you could participate by doing th following;

post here listing the apporximate time, date, details etc and any problems you may be experiencing such as super lag times in posting, pages being displayed etc, etc. ALSO, it would be just as helpful if you can post here with the same information for times when it seems to be moving quickly or like it's old self. we all want the forum to move smoothly and quickly and your help would be appreciated :D

thanks,
on behalf of mini-z...

davkin
2004.07.05, 11:41 AM
Seems like every morning it has this problem, but I usually have no problems in the evening, except sometimes when I post. When I hit the submit button it takes forever to post the message, in fact sometimes it gives up and gives me a page not found deal. So I always copy my message to the clip board just in case that happens.

David

RCMotorsport
2004.07.05, 12:20 PM
For the last week june 25th 2004 to july 4th 2004 it has been very slow laggy and at times unable to load (Still Dail up here)it was so bad yesterday I checked the other sites of miniz and the problem was on those sites no working forums and the sites them self's was very slow, seems to only be a problem in the morning for me 6am to 7:30 am, pac time when I come home at lunch 1pm is seems fine and then later in the eve it seems even better.

RCMotorsport
A West Coast Member

Ninja
2004.07.05, 01:06 PM
I think the problem is the server update times, we have this problem at work on our network as well. May not be the cause of the problem but it helps to set it at a time when less people are using the services of the server.

TNB
2004.07.05, 02:10 PM
Since I use a cable modem on one of the upper tiers, I've noticed that the MZR site has slowed down drastically since I can usually bring most sites up very quickly. One of the other MZR members also mentioned to me that he was having problems with the MZR site. I'm just glad that I'm not one of the members with dial-up.

cam2
2004.07.05, 10:05 PM
load times are slow during the day but seem fine after 6pm.

pHREDD
2004.07.06, 01:40 PM
I couldnt get it to load this morning at 8:00 am EST and it took trying off and on untill lunch time to get it to load. Right now its super fast. I have noticed it is very slow in the mornings. (were on a T1 line at work)

Ninja
2004.07.06, 04:11 PM
I had the same problem at my house this morning pHREDD around the same time. So I decided to work on my first custom body (check out the custom bodies forum for info) like you said it is zooming now! :eek:

Z-as in Zorglup
2004.07.06, 05:02 PM
Heyy !!
Same here !!

Z-as in Zorglup
2004.07.07, 11:14 AM
Heyy !!
Seems much faster today !! :) (all day!!)

pHREDD
2004.07.07, 01:11 PM
It was even worse for me this morning. It untill 10am for the site to even load.

HammerZ
2004.10.02, 05:21 AM
I was not sure where to put this. I posted a new thread in off topic and was struck with the multi-post bug. I tried to delete the extras but the delete is gone. I just edited them instead. I don't know if that was intentional or just a goof. Having the delete is nice in some cases.

mod_o_matic
2004.12.20, 10:15 PM
Right now,,its aprox: 10:15 PM Toronto time on Dec 20 04...at around 6 it was down :(..and sadly, i am one of the people on dail-up..soon to get my DSL :D

46u
2005.01.07, 05:01 PM
It is a great site but you are right it does slow way down often and some times does not work at all. I have just about given up trying to email the shop as I now for 3 weeks have been trying to ask them a question about there alloy knuckles! Is there 1 and 2 degree camber or caster? Does any one know, as I am tired of taking time sending emails that are not retuned? I have spent around $350 with them in the last couple of months but they will not return my emails with my questions. I use the email address in the shop but nothing. Does any one else have problems with getting replies? :D

ruknd@aol.com
2005.01.07, 05:07 PM
It is a great site but you are right it does slow way down often and some times does not work at all. I have just about given up trying to email the shop as I now for 3 weeks have been trying to ask them a question about there alloy knuckles! Is there 1 and 2 degree camber or caster? Does any one know, as I am tired of taking time sending emails that are not retuned? I have spent around $350 with them in the last couple of months but they will not return my emails with my questions. I use the email address in the shop but nothing. Does any one else have problems with getting replies? :D
yeah...of late...theyre good people and i am sure its the holiday rush...

46u
2005.01.07, 05:34 PM
yeah...of late...theyre good people and i am sure its the holiday rush...
'
I have all ways had problems getting them to return my emails in over 2 years unless it is one they sent me. I agree this is a great web site!!!!!!!! I like to give them as much business as I can but after you send countless emails with out replies I have to go somewhere else. :eek:

arch2b
2005.01.07, 06:01 PM
please post any issues in the support section. this is what the section is for as i myself have had email problems in the past (not going thru).

46u
2005.01.07, 06:40 PM
please post any issues in the support section. this is what the section is for as i myself have had email problems in the past (not going thru).

I am sorry I thought this was site feedback? I guess it really could be either? :D

arch2b
2005.01.07, 07:54 PM
I am sorry I thought this was site feedback? I guess it really could be either? :D
i ment if you are not gettgin replies, start a thread in teh support section regarding the matter.

mini-z
2005.01.07, 08:40 PM
Right now,,its aprox: 10:15 PM Toronto time on Dec 20 04...at around 6 it was down :(..and sadly, i am one of the people on dail-up..soon to get my DSL :D

We just moved the sites to a new server which should eliminate the recent downtime that we've been experiencing. :)

mini-z
2005.01.07, 08:54 PM
It is a great site but you are right it does slow way down often and some times does not work at all. I have just about given up trying to email the shop as I now for 3 weeks have been trying to ask them a question about there alloy knuckles! Is there 1 and 2 degree camber or caster? Does any one know, as I am tired of taking time sending emails that are not retuned? I have spent around $350 with them in the last couple of months but they will not return my emails with my questions. I use the email address in the shop but nothing. Does any one else have problems with getting replies? :D

46u, somehow I don't think we're getting your messages - please try posting here instead:

Mini-ZRacer.com Customer Support (http://mini-zracer.com/forums/forumdisplay.php?f=36)

To answer your question, all of the knuckles are camber, e.g. looking at the car head on, your wheels will now look like this:

/__/--- ---\__\

For caster, take a look at this:

http://mini-zracer.com/shop/product.php?pid=1088

Note that some people call caster camber as well (on another axis I guess it is?) so some manufacturers incorrectly describe their camber knuckles as caster. ;) Thanks! :)

saiyan
2005.04.21, 07:19 PM
I've been experiancing a slow down on your site for about a day and a half, sometimes where it won't even bring up what ever next page i want. Alot of the time i have to completely back out and re-enter again just to see a page. And i've also noticed that the random gallery pic/album on the main page never loads. Not sure if that's a seprate issue or related. I've not had any problems since i joined until yesterday.

bolter9
2005.04.21, 07:34 PM
The site was periodically innacessable last night around 10-11pm PST, and most of the day today (until now- 4:30pm). I'm connecting via cable modem at home and T1 at work....

TNB
2005.04.21, 07:39 PM
I've noticed it for a while now and when I can't access MZR, I usually can't access Half8 or YourMicro. I also know it's not my cable modem service since I can access other websites and forums—That's what happens when I get bored and can't access MZR or Half8, the accessing of other websites. Oh well, it has been a nice break though I usually end up replying to some of the same members anyway.

arch2b
2005.04.21, 09:28 PM
yes, it's a server issue i believe as it's not on my end either and i have been experienceing slowdowns to non existent the last day or so

chuckyluv
2005.04.21, 10:36 PM
sent you an email... will be right back!

arch2b
2005.04.22, 06:34 AM
got it!

the sitres workign fast again for me, how about you guys?

arch2b
2005.04.22, 08:46 AM
:mad: it's been going in and out for me all day today :mad:

arch2b
2005.04.22, 09:00 AM
ARGG.... am i the only one for whom the site is acting funny as well?

i've replied to a couple threads and my replies were dated prior to those i was replying to :confused:

i also can't post on ym as it keeps telling me i can't post more than once in 30 seconds which i understand but i haven't posted since this morning :confused:

cam2
2005.04.22, 09:02 AM
:mad: it's been going in and out for me all day today :mad:

same here the past 2 days. it took me a while to even email you through the forum this morning.

m0chii
2005.04.22, 09:20 AM
theres some "page cant be displayed" msg for me here and there sometimes i can fix it by pressing back and re-clicking the same link :o

lfisminiz
2005.04.22, 10:58 PM
Its been slow for me also.

TNB
2005.05.10, 01:25 PM
Was something wrong with the server yesterday? Although some people may not care, I couldn't get in most of the day though I had no problems with the other Tiny RC websites I tried.

HammerZ
2005.11.13, 10:39 PM
As I saw posted on Half Eight, someone said it seems someone beat the server to a bloody pulp. Seems all the Tiny RC sites have been slow or off today.

saiyan
2005.11.14, 08:03 AM
Ya, it was so slow for me yesterday that i couldn't even get it to load a page. So i was effectively unable to ever see the site. Today it is much better, but still way slow, i am able to atleast see the site and post.

mini-z
2005.11.15, 02:04 PM
Router upgrade gone awry at the data center - s/b back to normal now - let us know if not - thanks! :)