PDA

View Full Version : PN Speedy 05 Break In


HaCo
2005.08.06, 08:29 AM
Hi,

I have break in my new Speedy 05 for 20 minutes on 2 cells.

This it the result:
http://img289.imageshack.us/my.php?image=Img1242.jpg

You can clearly see two strikes on the comm caused by the brushes. Is this normal, this small "touch" surface from the brushes on the comm doesn't allow too much current either. So what should I do, turn in the motor until the brush is nicely flat on the comm or start driving, it is no problem to drive like that and the motor will become better afther a while?

Thanks for the advice,
HaCo :)

GR/C
2005.08.06, 11:16 AM
I've got over 18 hours of run time on my Speedy 05, I think it's barely broke in now. Comm Drops will help get the initial break in done a little faster. But you've got a long way to go...

For me, after doing the same type break-in, I gave up and just ran it. The brushes finally did seat into the comm. Again, it still doesn't look like it has any brush wear at all, after 18 hours of practice racing.

GR/C

ph2t
2005.08.07, 07:22 PM
When dry braking-in, do this for 2 hours. Then you'll be fine to go race. Don't worry about the lack of contact, as long as it has started wearing in WHILST UNDER NO LOAD this is what you want.

You did break it in in only one direction yes? Only break in your motor in the direction that is fwd for your chassis. You don't need it to be "fast" in reverse, lol.

ph2t.

HaCo
2005.08.08, 10:37 AM
Thanks for the advice. I guess I will add some extra hour and half. :D