PDA

View Full Version : GPM Servo gearbox, wiring, and GPM diff question


pimpsmurf
2005.08.07, 11:44 PM
I guess some other people have been having problems with thier gearboxes rubbing on the servo gears too. Is there any other solution to shimming it? I really don't want dirt to get in there and mess anything up. I would be willing to dremel it out a little if I could find what exactly is sticking. I think it is that top gear poking out of the gearset holder. Any one have a clue? I already contacted GPM and rcfart about possibly exchanging it for one that doesn't suck. (I was very polite, but still don't expect a response.)

Next, in trying to get the alloy gearbox on, I took out the wires running from the servo and sensor to the PCB. Does anyone have a picture or something of what goes where?

Finally, I have the GPM BB Diff, but I don't know where these rings go. I can't seem to figure it out on my own. There was a picture posted with an arrow pointing to where to install them, but it is gone now. =(

Any help would be greatly appreciated. I've been waiting over a week to get my MZM back on the road! I'm only days away! =)

-JNY

pimpsmurf
2005.08.08, 09:01 PM
I got the problem solved with shims for the time being. I deanodized the top front piece of the front gearbox also. I got the wires soldered back in also, but I still don't know what to do about those little clamps. Are they just extras for when you want to clean the diff?

Who knows...

Now if I can get my spider FET board in and tune my gpm diff, I'll be set. I managed to blow my 3x2 FET stack (crappy FETs I think. bought my truck from jawdropracing). Might have had something to do with the motor I put on, but the alloy was definately part of the problem.

Anyway, Here's to alloy! I rolled it several times and the only trouble I've been having is the front lower suspension arm popping off the ball every now and then. Sucks.

-JNY