PDA

View Full Version : Weird gear problem


T Man
2005.08.20, 09:17 PM
I just got my Monster today and wasted no time putting my fetted MR-02 board in with a PN S03 motor. Other than that, it's totally stock. However, I am having a problem with the gear mesh when going in reverse. When i go forward, it sounds fine, but when I go in reverse, it automatically sounds like the motor is meshed wrong (rurrrrrrrr sound). I am using the 12 tooth pinion with the 11/12T spacer in front of the motor. I took it apart several times to investigate and even greased the drive gears, but nothing changed. Any help woutld be appreciated!

HammerZ
2005.08.21, 03:57 AM
You said it is totaly stock, what about your bushings for the counter gear? Can those be worn or missing letting the counter gear jump out of place? A good bearing set can fix that. If you are short on cash, get the two Overland counter gear bearings. This should hold that gear true.

OL Idler Bearing
Monster Bearing This is what I use.

T Man
2005.08.21, 09:36 AM
You said it is totaly stock, what about your bushings for the counter gear? Can those be worn or missing letting the counter gear jump out of place? A good bearing set can fix that. If you are short on cash, get the two Overland counter gear bearings. This should hold that gear true.

OL Idler Bearing
Monster Bearing This is what I use.
I thought that that could be the issue, but after I did a search, I found that the 11 and 12 tooth pinions don't mesh with the gear well when using the motor spacers provided in the box. I need to pick up some bearings anyway, so I'll see if that solves the problem.