PDA

View Full Version : 6cell safe for iwaver monster?


wolfcalibur
2005.11.06, 08:41 PM
is it safe to do a 6 cell mod on a iwaver monster? i just wanna make sure, cause on xmods its safe to do 6 cell. it has a xspeed motor in it aswell, help is apreciated :)

Ninja
2005.11.07, 02:21 AM
i had 8 cells in my monster for a long time, and it had an IWaver board in it ;)

wolfcalibur
2005.11.07, 05:25 AM
i had 8 cells in my monster for a long time, and it had an IWaver board in it ;)

seriously? damn ima try it.

Ninja
2005.11.07, 10:35 AM
i wouldnt do 8 right off, try the 6 first, the 8 makes the steering twitch, but is insanely fast ;)

wolfcalibur
2005.11.07, 03:59 PM
i wouldnt do 8 right off, try the 6 first, the 8 makes the steering twitch, but is insanely fast ;)

thats exactly what i did last night, lol u read my mind. the servo twiches a little but when i put it on the ground it fine. i might stick with the 6 cells. i might make my other one a 8 cell tho cause it has a stock motor.

wolfcalibur
2005.11.07, 05:25 PM
u sure im safe doing 8 cells at 9.6 volts on my iwaver monster? ill take u word for it:)

fastrthanyou
2005.11.07, 06:01 PM
u sure im safe doing 8 cells at 9.6 volts on my iwaver monster? ill take u word for it:)

Heck push the envelope.. 9 cells baby steering will be smokin fast.. I think the servo will take it.

Ninja
2005.11.08, 10:16 AM
9 cells will burn the pro fets *whisteling*

wolfcalibur
2005.11.10, 04:48 PM
i burnt both my monsters up :( one with a 8 cell and one with a 6 cell. very bad day for me, who wants free rollers :mad:

bda52
2005.11.10, 04:54 PM
You should just need to replace the FET's. If you can do it yourself, it is a cheap repair. http://shop.tinyrc.com/product.php?productid=16723&cat=282&page=1

Ninja
2005.11.10, 10:49 PM
sorry to hear that wolf, but if you want to toss them, you can send them my way :D i will give them a good home :p and ill pay for shipping

TuNeR1989
2005.11.24, 09:11 AM
When you add voltage to the iwavers you need to add a 10 ohm resistor inline with the steering motor or else you will burn up either the motor or your ic driver.

Ninja
2005.11.24, 12:46 PM
i never had a problem with my MZM, i have a Kyosho Monster with Iwaver Pro board in it, and ran 8 cells for many months before deciding to revert back to 4, and i never had a problem

lilskipro587
2005.11.27, 11:00 AM
never i repeat never put 10 ohms on ur steering it kills the steering and it was awful to install i burned my board installin them