PDA

View Full Version : FIRE!!!! lap


pinwc4
2006.04.11, 04:46 PM
Last weekend we had our practice GTG here in Decatur IL and had an odd car failure that maybe others have encountered. One of my Firelap 02's nearly caught on fire. Smoke was pouring out from it and the paper Core tag inside was scorched. This car had been running continously for probably over 2 hours before this had happened. Anytime the batteries started to get low, or even if not, we would swap in fresh ones. Apparantly we should have let it cool down a little bit. Now I still like my Firelaps and for the person willing to invest the extra time and money I can recommend them but you might be cautious about running it for hours on end.

For your amusement I have attached a picture showing the melted PCB cover, burnt board and Core tag. It got hot enough to melt the solder joint for the motor wires.



http://www.matlockfamily.com/mz2/images/gallery/img_0241.jpg

monkey19
2006.04.11, 07:22 PM
wow..i guess it could have been worse.

i just orderd a firelap to run as my backup. I hope it dont blow up!

Shaun
2006.04.11, 08:52 PM
It looks like the right front king-pin is missing also.

pinwc4
2006.04.11, 09:06 PM
I didn't expect people to pay that much attention to the picture. I started to take the aluminum knuckles off the car then got distracted by something else.

Ooh, look shiney, /me walks away from the computer......

It looks like the right front king-pin is missing also.

EMU
2006.04.11, 11:07 PM
I have had a similar encounter a year and a half ago with an old Iwaver 01. I had installed the old IW X-Speed Pro and was running it outside with a 6t pinion. Man that thing was fast. So I decided to try a 9t pinion. It wasnt as fast at the start but had much more top speed.

Me and a few friends were running our cars on the street (mainly Xmods and a Mini-Z) at night when I was testing it out with the 9t pinion. In the middle of the 2nd battery set I saw a light glowing from the inside of window of the body. I was still running the car, until it stopped and had alot of smoke, and the light was bright. The PCB cover looked fairly similar to yours, and the board was toast... motor wires desoldered, FET pads lifted, even the power pads lifted from the heat. It was one of the best sights I had with these little cars. I loved it :D Glad it was an Iwaver and not a Kyosho :p

sciencemike
2006.04.12, 04:25 PM
It looks to me like a fet fire...

I have tested many a hot motor and had the fets overdone. All kinds of boards.. What happens on my stand is the fets shoot fire out both sides then begin to burn. This burns up/toasts the fet pads on the board and can even separate the two layers of of a laminated board. Gotta get a new board then. Becuase i have seen this 4 times before, im pretty sure its the fets. Most of the time when they fry they just smoke and leave a small black scar on their surface....... But once and a while you get fireworks.

LosiLover14
2006.05.05, 09:58 AM
my xmod truck had that same problem the fetS blew up both i didnt even realize untill the truck had rolled down the hill it was crawling up and the body was all messed up and whatnot but same as emu glad it was a pos and not a nice rc

pinwc4
2006.05.05, 08:01 PM
Yeah, I just ended up buying a Firelap chassis set from Toy East to replace the toasted stuff. 32$ shipped and I get more spare parts. Since this is a guest car I am only looking to keep it running well enough for new people.

LosiLover14
2006.05.05, 08:03 PM
yea they have good prices and stuff at ******* and i just ordered like 200 bucks wortha stuff for a firelap

LosiLover14
2006.05.05, 08:03 PM
all i sed was t o y e a s t

arch2b
2006.05.05, 10:37 PM
all i sed was t o y e a s t
automatic editing..... just the way it is :rolleyes:

neweraz84
2006.05.11, 05:06 PM
I've been running a hot motor in my iwaver 02 for a while now, no upgraded fets, shame something like this had to happen

leonen
2006.05.12, 10:27 AM
I've been running a hot motor in my iwaver 02 for a while now, no upgraded fets, shame something like this had to happen


what do you call a "hot motor" ????

At our club we use the Iwaver iStock motor (what used to be called iWaver xSpeed), but it's not "hot", its just an upgraded stock motor with more torque.... No FET upgrade needed.

neweraz84
2006.05.12, 04:21 PM
http://www.*******.com/v3/pdtdetail.asp?pdt_id=A02100600

******* = t o y e a s t

I think that's the motor I've been running, but I bought mines a while ago when it had a different name. I was running the pro one also, but didn't run it for a long period of time like i have with the "iplus". it says that better mosfets may be needed to run it. My Iwaver 02 is pretty stock.

EsEmMods
2006.05.12, 06:06 PM
Wow that sucks about the car but i would laughed so hard if my car caught on fire and smoked lol well mabye not a mini-z but its still kinda funny.

pinwc4
2006.05.12, 09:22 PM
Since it was so cheap to repair I didn't care much. I just won't run the cars continously for hours and hours without giving them a break next time.

Now a similar thing happened to one of my speed controls on my dual brushless E-Maxx a couple of nights ago. That has me really bummed since the ESC cost me as much as a Mini-Z.

These Firelaps and Mini-Z's are just plain cheap in comparison....

EsEmMods
2006.05.14, 12:54 AM
Wow how did it happen on ur emaxx?

pinwc4
2006.05.14, 01:21 PM
Wow how did it happen on ur emaxx?

I accidently grabbed a dead pack instead of a charged pack for the one speed control. I run two 10 cell packs, one for each ESC, but did not have then wired in parellel so that the voltage would be the same for each ESC no matter the state of the individual battery packs.

Obviously I am now regretting being lazy an not making the simple wiring harness that would have protected me from this mistake. I had always just been carefull to make sure I was running matched charged battery packs.

SmokinU
2006.05.29, 11:03 PM
hey dude i noticed u said deactur illinois i live in bloomington do u know if there is a race league over here

pinwc4
2006.05.30, 04:09 PM
hey dude i noticed u said deactur illinois i live in bloomington do u know if there is a race league over here


I do not know of one up in Bloomington. The only others I know of in IL are up in Chicagoland. You are welcome to join us though. We are racing stock races for both local racing and the OnLine Point Series. If you are interested just email me and I will keep you up to date of when our races are.