PDA

View Full Version : Core System on Windows Vista


rlc77
2007.01.19, 03:35 PM
I tried this out today. The drivers loaded with no errors and the system works great. I am still using a release candidate version but I'll try it on the full release when I get my shipment from Microsoft at the end of the month. I haven't seen it posted before so I thought I would let those who care, know. :)

arch2b
2007.01.19, 06:26 PM
good to know, thank you for posting :)

gasman1
2007.05.04, 06:19 PM
I put it on my new laptop whch has Vista Home Premium Edition and kept my fingers crossed. It worked without a hitch. I'm still running the original versio 1.0.1. Now if only I can figure out why it stopped loading on my desktop PC. It runs with no sensor but not in live mode.

gasman1
2007.11.12, 06:17 AM
Has Core been tested with Vista and have there been any issues? My data folder doesn't update during and after race setup. My folders are not hidden, I re-installed Core several times with no luck. Any help would be appreciated

byebye
2007.11.12, 07:35 AM
Has Core been tested with Vista and have there been any issues? My data folder doesn't update during and after race setup. My folders are not hidden, I re-installed Core several times with no luck. Any help would be appreciated


I've been running it on Vista as well on my laptop. I'm running Vista home premium.

On my laptop I was missing laps but it had to do with the laptop running on power save mode. I bumped it up to high performance, full power and it didn't miss after that.

I too noticed that I can't pull the html files from the data folder. Same here, nothing hidden. What's crazy is I can still pull them within CORE??????

Kris

Jonny
2007.11.12, 08:19 AM
Has Core been tested with Vista and have there been any issues? My data folder doesn't update during and after race setup. My folders are not hidden, I re-installed Core several times with no luck. Any help would be appreciated
Hi Gasman, just to let you know I encountered some problems:

http://www.minizracer.com/forums/showthread.php?t=25622&highlight=core+problems

Jonny