PDA

View Full Version : Atomic AAA Battery Discharger (Ver. II).


Ton
2007.04.26, 07:34 AM
http://img183.imageshack.us/img183/191/y084mve3.jpg (http://imageshack.us)

http://img183.imageshack.us/img183/6772/y052install2vs4.jpg (http://imageshack.us)

http://img183.imageshack.us/img183/7334/y0841kb6.jpg (http://imageshack.us)

http://img185.imageshack.us/img185/7195/y0842rd9.jpg (http://imageshack.us)

Spoon
2007.04.26, 08:42 AM
Yeah, those clips are going to be way better than the screw terminals...

Spoon
2007.05.15, 12:49 PM
So, is this available yet or still coming?

NoBrainer
2012.04.14, 08:57 AM
Is there a manual or a place I can look to see what the LED's mean?
Tried Atomics site but could not locate any manual.

I just don't understand those LED's, since the same LED's light up no matter which order I put in the AAA's.
Even if I swap AAA's around it still says the same.

I thought first it was 1 LED pr AAA. But that don't make any sence to meafter I tested it a while.

Using mostly R1 Wurks 990mAh AAA.

TheRinger
2012.04.14, 08:59 PM
Basically they light up on whats left in the batteries. when the lights go out they are discharge.

unearthed name
2012.04.14, 10:10 PM
And Atomic are wired parallelly so you need to have all 4 batteries connected at the same time in order for them to discharge.

NoBrainer
2012.04.15, 04:15 AM
Didn't know about that parallell thing, but ok.

If I understand you guys correct, I can't use this discharger to see whichone of my four cells that is bad. Since the LED's don't represent the actuall cells.

unearthed name
2012.04.15, 07:35 AM
Well it's just indicating which battery are charged and which one is empty. Maybe you should try to tighten the screw to the terminal. They sometimes got loose.

NoBrainer
2012.04.15, 02:57 PM
ok, thanks.

I found out that the terminals needed to get thighten.
Now I just have to test your theory tomorrow.

ub0211042
2012.04.15, 11:25 PM
Anyone knows where to get the clip type contacts, wanna upgrade my screw type discharger

NoBrainer
2012.04.16, 05:57 AM
Anyone knows where to get the clip type contacts, wanna upgrade my screw type discharger

I don't know. I just bought this one with the clips.


But...thanks to unearthed name I fixed 2 terminals.
Now I get this.

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/IMAG0220.jpg

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/IMAG0222.jpg

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/IMAG0223.jpg

From this I think I can conclude that at least the LED is defect??
Or might there be other issues?

I might swap a LED just to see. Are they ordenary LED's, so that I just can replace them?

The soldering looks good on the one side I can see. I don't know if there are other components on the other side, since I did not want to mess with it right now.

NoBrainer
2012.04.23, 06:20 AM
Picked it apart today.
The LED's that not lit seems to be defect.
It's 3mm LED's.

The only LED's I got that is 3mm is a Bright White 3.2V 20mA. Do some of you know if that's going to work?

EDIT: Tested now, it works. It's the LED that defect. Would have been nice to get confirmed what type of LED this unit is using.

EDIT2: Finished

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/131824.jpg

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/132559.jpg

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/132621.jpg

Works like charm....

TheRinger
2012.04.23, 11:32 AM
Picked it apart today.
The LED's that not lit seems to be defect.
It's 3mm LED's.

The only LED's I got that is 3mm is a Bright White 3.2V 20mA. Do some of you know if that's going to work?

EDIT: Tested now, it works. It's the LED that defect. Would have been nice to get confirmed what type of LED this unit is using.

EDIT2: Finished

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/131824.jpg

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/132559.jpg

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/132621.jpg

Works like charm....
Nice job. Where did you get those LED's?

NoBrainer
2012.04.23, 01:46 PM
they are bought at a local electronic store, so I can't help you with that.

TheRinger
2012.04.24, 09:08 PM
Well I never thought of fixing my discharge trays till I read this post and seen how nobrainer fixed the problem. Went to RadioShack and bought a couple packs of low intensity 3mm red LEDs for a few bucks. They look identical to the original LEDs. And so far it works. Thanks for the post nobrainer.