PDA

View Full Version : Reverse sometimes?


jimbo
2007.05.18, 08:40 PM
Ok well i was driving my ol and went to go backwards................nothing so i tried again.............nothing again so i pulled it away from the wall and continued to drive it once again reverse did not work. well after trying like 100 times i got it go go backward so i drove off and went to go back , up..........nothing. it has be on and off like this constantly so i took it apart to check if my fets were burned....they were fine, i am really confused and annoyed can some one please help, i only got it this past Sunday.

Jim

Spoon
2007.05.18, 09:03 PM
Could be the motor. Have you tried a different one?

Draconious
2007.05.18, 09:06 PM
Gota hit reverse twice, first for brake, second to back up... if this does not work adjust the throttle knob its off center.

jimbo
2007.05.18, 09:10 PM
yeah i hit reverse like a million times, now it doesn't even move forwards, i will try one of my xmod motors.

Jim

jbevins
2007.05.18, 09:30 PM
check your throttle adjustment, from the way you described your porblem, it could be that, if you've accidently hit or intentionally moved the knob back towards reverse for brakes as soon as you let of the throttle then that will cause you your problem, if that's not it then yeah check the motor.

jimbo
2007.05.18, 10:36 PM
well i went to go change the motor and found one of the wires cam loose so i am glad it is am easy fix thanks for your help.

Jim

Ninja
2007.05.19, 12:48 AM
glad to see you got it figured out Jimbo. Are you running the Lemo-Solar in this truck?

jimbo
2007.05.19, 10:00 AM
i will be running it but as of now i am not probably next week end i will get it hooked up or tomorrow hopefully.

Jim

jimbo
2007.05.19, 01:26 PM
well i did a quick fix on the motor wire because i need to wait for my dad to solder it, and reverse some times worked so i tried the throttle adjustment and now it works thanks

Jim