PDA

View Full Version : Slow if available at all


fixed13
2007.11.29, 01:22 AM
What has been up with the site for the past week? This is the first time I have been able to get on. For the past week it has loaded half way then it just sits and will not finish. It is great to be back but it has been frustrating woundering if today is the day I can get on. :(

hrdrvr
2007.11.29, 08:57 AM
hmm, I havent had that problem on this site. I know the internet over all is very busy with christmas around the corner.

arch2b
2007.11.29, 09:42 AM
has not been slow for me either. i suspect its an issue on your end maybe? you can always try clearing ie temop files/cookies and log in again just to see if it clears things up but it's not a site problem i am aware of.

Spoon
2007.11.29, 10:30 AM
I had a problem either yesterday or the day before for less than an hour. That could have been on my side though. It certainly wasn't for a multiple days, not more than a half day for sure.

Dusty Weasle
2007.11.30, 12:57 AM
Its been happening to myself an others here in Phoenix. It'll be fine one minute, then partial load and stall for hours. This has been going on for at least a month now. Other sites load fine during this interruption.

The first time I saw this occur was when a spammer was actively hitting several sub-forums. I noticed he was still showing in the on-line list at the bottom of the page at the time. After about 20min or so he went away and everything returned to normal.

fixed13
2007.11.30, 01:57 AM
now today we are good, I also thought it could be on my end but I did not have a problem with any other site. I have had this happen in the past but have not posted about it 'cause it was only a day or so. Then it would go back to normal.

arch2b
2007.11.30, 08:44 AM
Its been happening to myself an others here in Phoenix. It'll be fine one minute, then partial load and stall for hours. This has been going on for at least a month now. Other sites load fine during this interruption.

The first time I saw this occur was when a spammer was actively hitting several sub-forums. I noticed he was still showing in the on-line list at the bottom of the page at the time. After about 20min or so he went away and everything returned to normal.
very interesting observation. we have unfortunately been getting hit with spam at a much higher frequency for the last couple months which i attributed to aiming to hit an increased online presence during the holiday sales period. i do know it' sannoying as hell as it's several steps to move, ban and tag the user with the current version of vb this forum is using. and when you toss in coordination of tagged data with all the other forums, it's a really involved process. ie; a banned users data is also tagged on all the other forums to prevent cross contamination. normally this was not done but i'm knee deep in almost all the trc sites so i started doing this and now you just can't stop :rolleyes: