PDA

View Full Version : Servo automatically locking...


Programmers
2008.02.17, 08:44 AM
Right. I tried to install a alloy servo case on my iWaver monster and typical of an iWaver product, all the wires started falling off.

So I replaced them...

First it was the motor - It had broke, so I replaced it and it works...

But then it kept locking to the left... So I got a brand new POT and it's still doing it.

Where's my problem at?? Should I post pictures of my connections??

Please help me... I've had this truck for over a month and it's never worked since I've had it. I just wanna play!! :rolleyes:

Cheers,
Tom.

mk2kompressor
2008.02.17, 09:09 AM
swap the servo motor power wires over(reverse the polarity)

byebye
2008.02.17, 09:10 AM
That sounds right.

Kris

Programmers
2008.02.17, 10:05 AM
Thanks for the prompt replies...

I've done that and the motor still works but when I connect the servo together, it's not responding at all now. :|

The electronics are fine, because it still drives when I throttle... Just no steering response what so ever.

HammerZ
2008.02.17, 11:02 PM
Right. I tried to install a alloy servo case.

You don't have any terminals shorting out against the case or crossed wires, do you? I have brushed clear varnish on those areas that I think may touch the case, to act as insulation. I have lost more than my share of hair on these cases, even on a Kyosho truck.

mk2kompressor
2008.02.17, 11:41 PM
are you using a powerfull enough soldering iron tom?
if you heat the fets too much it will damage them to the extent they just dont work,i have 3004's at home if needed

Programmers
2008.02.18, 07:09 AM
Yeah, I even tried my plastic servo cover...

Matt - I'm absolutely lost. Could you have a look at it for me please?? I'll cover postage and service charges. Just send me a PM if you're interested in the work.

Tom.