PDA

View Full Version : Using Core on Vista, Can't view/find data files


[RC10TC]
2008.03.23, 10:41 AM
I am using windows vista and I'm trying to add sounds to transponders. But when I open the CoreSpeedway folder, and go to data, it is empty. When Core is running, I can go to manage and find all of the races I have run. So the data is there. Is there something with Vista that prevents viewing Core files? Please help.

arch2b
2008.03.23, 11:18 AM
i don't have vista but it sounds like a 'vew file type' problem. you may need to enable viewing hidden files/folders under folder options.

[RC10TC]
2008.03.23, 11:51 AM
view hidden files is enabled

byebye
2008.03.23, 03:33 PM
I had the same problem and don't know how but one day I was able to view them. Oddly I can still see it when CORE is running.

They are there I just can't give you the specifics on how mine worked.

Kris

Roketmini
2008.03.25, 09:27 PM
It's Vista...did you honestly expect it to work with anything?

Sorry, I had to say it. In my personal experience, Vista is a downgrade from XP, but I'll save that story for another more appropriate time.

Blackno3
2008.03.26, 12:25 AM
[RC10TC] your name is old school RC, I love it. Iím old school RC and PC, A good rule of thumb for Microsoft operating systems is that every other one that comes out is good, XP being the last good one . Sorry to hear you got stuck with a vista box.

gasman1
2008.03.26, 06:49 AM
I had the same problem and wrote Core about it. They told me that Core was not written to run with Vista and to zip up my CoreSpeedway directory and send it to them so they could see what was wrong. That was over 6 months ago and I am still waiting for a reply. I took Vista off my laptop and installed XP. No problems.

Core ran with Vista but the race management didn't due to not being able to see the data files. I tried everything but could never get the files to become visible.

Good luck