PDA

View Full Version : ASF down?


Pierro
2008.04.24, 03:22 AM
Hello!

I purchased an ASF conversion kit for AWD three weeks ago now.

First test was on the next saturday for a day race. Everything was fine until the last cell pack... Where I blow two 3010 FETs on my brand new ASF!

Phone call to my seller, as I was using an atomic stock, no more guaranty...
So, another call and on this Monday, I changed the 3010 of my ASF for 7389 fets.
After a few tries en problems with the reverse, it finally works well.

On tuesday, I do finish a cell pack on drift in my room. No problems at all...

And then.... Yesterday, I tried a new pack... An there became a new problem. The car don't move at all. No direction, no forward/reverse.

The led is half-brillant and sometimes blink. I used to change the cell pack, Do the pairing again and again, (the Led is full brilliant when the pairing button is pushed), reset the transmitter, no way....

Can anyone help me?:confused:

Pierro
2008.04.24, 04:58 PM
Hello!

I did a few test this evening and nothing seems to change...

I'm considerably disappointed of this product...
On saturday I'll try to check my cell-wires, the FET and maybe put some contact-spray on the ESC.

Anyone who can help/suggest anything is welcome!

Pierro aka Don't-speek-about-ASF-to-me-anymore!

Aurora
2008.04.24, 05:23 PM
Pierro,

Not too sure what has happened, but just a couple of suggestion and hope it might help:

1) check wires, especially the switch connection and the pos and neg connection. If you are using the traditional method which the pos and neg to batteries are connected with screws to the board wires, check whether those screws are tighten properly.

2) Do other drivers have a 2.4G remote? Try using their's to pair with your car and see whether it is a transmitter problem or a car problem

Hope this helps

Pierro
2008.04.25, 04:34 AM
Hello!

Thanks for your advices Aurora. I tried to put the connection wire from the board directly on the cell born on the chassis but unfortunately, nothing's new. But as it was only "hand-made" I'm not certain it means anything.
As I've seen one of my cell wires almost broken, I'll sold it on saturday at the club, it will not be bad to solve that for sure.

Normaly, one other guy at the club has bought a LM ASF chassis so I'll try his transmitter as well.

What is the most mysterious about my problem is that on the day before, everything works well. :confused:
I hope I can isolate the problem soon so that I can enjoy my ride a little more that one cell pack...
And also hope I could be able to solve it of course! I don't want to buy a full new ASF board after so little time!

Tjay
2008.04.25, 01:31 PM
-Turn on the radio (tx)
-while the car's OFF, press the binding/pairing button
-turn the car ON. You should see a bright RED light. Keep ur finger in there and count 10 sec. (mine even if the light is already ON it still doesn't bind so I wait a little longer and then it works. So just a suggestion. Hold it a little longer.)
-let go of the button. The light should dimm out and connection should be there.

If it still doesn't work. Try the following;

-Put a NEW (BRAND NEW) alkaline batteries on the radio (tx).

or

-push on the battery pack on the radio. Sometimes the connection is loose on the battery holder and the radio spring tabs. So, try putting pressure on the battery holder while binding.

hope this helps you out.

Pierro
2008.04.27, 05:02 PM
Hello!

After some intensive reflection and no idea of what to do at all...
Trying with other batteries, try another 2.4Ghz transmitter, not beeing able to pair it. Not beeing able to pair my transmitter to another chassis...

A friend from the club decide to read the entire manual... And suggest me to hold the A button from the controler to prepare it before trying to bind it the chassis! And so, it works!:D

I promise to RE-read the manual carrefully before coming here next time!

Happily, I was only stupid this time, and so my kit is working well now. Cause having two times problems with a new kit used to piss me off...

Thanks again for the advices Tjay and Aurora!