PDA

View Full Version : ASF battery runtime... 15 mins olny?!


Tjay
2008.05.02, 01:55 PM
Hey Guys,

I have been messing around with my ASF 2wd and AWD and for some reason I can only get 12-15mins max on my ORION 900's and tenergy 1000's. Even with the new PN stock motor on my 2wd, I can only get 15 mins. I also notice that the battery and motor gets noticeably warm on my 2wd/awd with any motor I put on it. This doesn't happen to my AD and AM board... is this normal for the ASF board?

Thanks!

Z_408
2008.05.02, 03:47 PM
Hey Guys,

I have been messing around with my ASF 2wd and AWD and for some reason I can only get 12-15mins max on my ORION 900's and tenergy 1000's. Even with the new PN stock motor on my 2wd, I can only get 15 mins. I also notice that the battery and motor gets noticeably warm on my 2wd/awd with any motor I put on it. This doesn't happen to my AD and AM board... is this normal for the ASF board?

Thanks!

TJ,

From my experience, if you were not so heavy on the throttle, you would get more run time. Remember, smoother is faster.

Z_408

Tjay
2008.05.02, 06:13 PM
TJ,

From my experience, if you were not so heavy on the throttle, you would get more run time. Remember, smoother is faster.

Z_408

I'll keep that in mind. Hey I want that banner on your sig!

Z_408
2008.05.02, 06:22 PM
I'll keep that in mind. Hey I want that banner on your sig!

No prob, I'll hook it up when you come in at 5:15.

later.

Flashsp-2
2008.05.02, 08:06 PM
That's odd, I got a solid 25 minutes (and still had power, just had to leave) on my ASF ma010 with an x-speed, using Orion 900s. I do think that the ASF board supplies power a good deal better than both the AM and AD boards, which would explain the shorter run times, as well as the batteries getting warmer for some folks.

VAzRACER
2008.05.02, 08:16 PM
Ive been getting about 25-28 min. running Orion 900's with a speedy 07 bb. I run the batteries until I notice the power drop. The motor does get hot but the batteries only get a little bit of heat, warm to the touch.

color01
2008.05.02, 11:02 PM
TJay, which other motors have you tried? Last time I was down at ILR I pretty much thrashed my ASF car, and got about 25min. of runtime even with a 31t handwound.

Tjay
2008.05.03, 05:05 AM
I've used the PN stock 70 turn, stockR, Chilli, pn xeric motors.

color01
2008.05.03, 02:35 PM
And your batteries are working fine in the non-ASF cars? The PN stock motor can't be the cause (I think), and I don't imagine there would be a "partial" short on the board.

The batteries getting warm should be okay, as should the motor; as Flash said, the ASF board is noticeably more "powerful" than the stock 3004 or 3010 AM board so I wouldn't be surprised if it pushed the batteries and motor harder.

Tjay
2008.05.10, 04:07 AM
Update:

My 2wd ASF is now getting 20-25 mins of runtime after changing the FETs to 4562's. Although it's way too fast for my liking with the stock R motor, I sure hope I'll benefit from it ones I start running stock PN motors.

Thanks folks!