PDA

View Full Version : 2.4 Ghz strange behavior


remy
2008.06.30, 03:53 PM
I've got 2 2.4 Ghz lm. The first one works correctly (no problem with the reverse) but the second one has a strange behavior : when I start to accelarate the car doesn't accelarate strong and when I continue to accelarate it's look like "exponential" with all the power.

Do anyone have a solutions ?

Best regards

marc
2008.06.30, 09:20 PM
You might want to try adjusting the setting's on the transmitter. The throttle might be set wrong. Just an idea!

wight
2008.07.01, 02:41 AM
Are you using the same transmitter for both cars?

remy
2008.07.01, 02:24 PM
Hello,
No I've got 2 transmtters but I've changed the transmitter and I still have the problem.

Best regards

Aurora
2008.07.01, 10:02 PM
Remy,

Do you have the USB connection cable to set your 2.4G board? There is a very handy program uploaded by a fellow respected member (crazyracer), and if you adjust the drive freq, it might help to smooth the problem you have mentioned.

Also, the problem might be mechanical, if the pinion or diff is slipping on car, it might cause what you have experienced.

warfile
2008.07.11, 07:37 AM
I have the same problem with my car! I'm using the KO module on the 3PK.

Is there any way to fix this?

warfile
2008.07.12, 07:37 AM
Can we fix it by programming the radio?

warfile
2008.07.13, 05:09 AM
... and its not a mechanical problem!
Hard to believe that only two of us are having this problem....:eek:

warfile
2008.07.17, 04:14 AM
I've tried a friend's car with is KT-18 and it does the same thing!!
I've tried in mine with the original motor, PN70t, Speedy 05 and the results were the same.

Aurora
2008.07.17, 05:39 AM
Remy and Warfile,

As said earlier, one way to solve this is via the programming cable(the old Ko Propo one) to reprogram your 2.4G board on chassis. I notice the drive freq on the 2.4G board might be set higher than normal, and that will make the car more punchy with the xspeed/stock motor. But given faster motor, one could tune this down to calm the car down.

If the cable is not available, I suggest to play with the throttle curve to make it negative and that should ease the problem somewhat too...

HaCo
2008.07.22, 09:27 AM
Hey guys, I don't know if this problem is related, but I have a feeling it is. I've send this message to KO-Propo over the board, but I don't think he/she has read it yet.

I have my ASF system since middle of March and since then I'm almost using it weekly. I bought an MR02/015 upgrade kit, installed it in an MR02 chassis and until now it worked perfectly.

Our club also bought a USB dongle from KO a month ago and now or then I plug it in to try some stuff.

Yesterday I did the same, changed a setting with the ASF tool and after putting the car back on the track the motor did very strange. When applying full throttle the motor didn't turn constantly any more, but with small and big interrupts.
I changed the motor, nothing changed. I changed the Tx (with the one of a friend of mine), nothing changed. I reset the settings with the ASF tool, nothing changes.

Then I was playing around with the throttle and something I noticed is that when I do not apply full throttle, but just 1mm away from it (on the Tx), it works perfect. It is just when you pull the handle completely against the transmitter case that it has the issues I described. To resolve this I had put a little tie-strap at that position and I could drive again. The tie straps blocks the handle to go to full throttle. (pedal to the metal :-) )
I think I still have full throttle in the car, even when using the tie strap because I can still tweak the "Throttle Range" on the Tx.

I heard from a buddy, that in another club, not far away from ours (I live in Belgium), someone had the same issue from the start. He did the same to resolve the problem.

I'm using regular X-Speed motors, nothing exotic.

Of course I'm not happy with the tie-strap around my Tx. This actually shouldn't be necessary. (but I think you understand that)

So, is this problem familiar to you guys, maybe a solution for it?

kryten
2008.07.22, 09:47 AM
One of the guys at our club had this problem on sunday.Adjusting the throttle trim did fix it,but only for a short time.I'm sure i remember reading that doing a factory reset on the tx(it was a kt-18) and re pairing it with the car should eliminate the problem.

HaCo
2008.07.22, 12:50 PM
kryten,
I followed your advise and it helped, almost. I did reset of Tx and repairing, but that didn't solved the problem. Then I did a reset again of Tx and the problem was gone. After playing around a bit (turning on/off car and Tx) the problem was back, but I redid reset and it was gone again. Until now I did not encounter any problem.
Hope it stays like this, although I am still a bit worried. :confused:
Thanks a lot!

kryten
2008.07.22, 01:43 PM
NP HaCo,i'm glad it helped and i hope it stays fixed for you:)

Tjay
2008.07.22, 02:10 PM
it'll come back...

Use brand new alkaline batts. If you can, modify the radio to run 4x AA batteries instead of 4x AAA's.

If that don't help, return the tx back to manufacturer.

warfile
2008.07.22, 03:20 PM
It is very strange that Kyosho/KO propo didn't know about this!!!!!!:mad::mad:
They sent to the market mini-z electronics without testing them??????

I'm very unhappy with this:(, i have the car since March and it only run for about 15m.... to get to the conclusion that is not good for racing!:(:(:(

HaCo
2008.09.12, 10:33 AM
I had the problem again and the explained solution here doesn't help anymore. Next thing I will try is cleaning the pot.
Grtz

Tjay
2008.09.12, 12:56 PM
Haco: Call Kyosho and explain to them what's going on with your tx. They should be able to fix it for you. There's nothing really you can do about this but have them fix it.