PDA

View Full Version : 2.4 lost bind and will not re-bind


Z_408
2008.09.11, 07:52 PM
Drove the car around the track for one battery pack. Went to change the batteries and now it will not bind. Car is brand new. Only one pack of batteries have been used. Controller voltage is good. Using ex-10 ko propo. Same controller works fine with other cars. I have tried to re-bind several times with not success. The red light just flashes. Please advise.

thank you.

Tjay
2008.09.11, 09:49 PM
Binh: make sure you're not close by any wireless gudgets like, wireless mouse, bluetooth, and such. Also, check and make sure that there's full power on the car batts. I think there's another guy with the same problem... Not unless it's the same guy.

color01
2008.09.12, 04:17 AM
I tried my hand at binding this car as well today, didn't even come close to working. Binh opened up the car to check for anything stuck in there but without avail.

I think there's just something wrong with that particular ASF board; after failing to bind my Tx to that car, I actually couldn't bind my Tx to my OWN car. Took me 4 attempts when it usually works on the first shot. This continued throughout the entire day, to make matters even weirder.

One last thing you can try, Binh, is to take the car to as wide open a space as possible (your outside parking lot?) and try to bind them there. Hopefully the noise from the wireless gadgets (ILR has a wireless router too, doesn't it? Those things affect my car at home) isn't as concentrated out in an open space.

Tjay
2008.09.12, 01:06 PM
You can also check the board and compare it with another ASF board to see if something is missing (cap/resistor?) on that defective board. Also check the antenna wire. Mine had most of the wire strand unsoldered.

EMU
2008.09.12, 01:49 PM
Also, try having a different person hold the car about 10 feet away when binding. I have read that that sometimes effects the Spektrum when binding.

This sucks to hear. I had trouble binding a friend of mines car, it would bind fine but would lose its bind every time he took batteries out for a while. Now its fine, and is a car in my fleet (may run it for modified in the PN regional). I didnt do anything but switch the controller to my Helios, and when I bind, I hold the bind button on the chassis for at least 10 seconds.

marc
2008.09.12, 02:00 PM
Have you tried this with the normal transmitter that comes with the car? Eh the KT-18 is it?