PDA

View Full Version : No Breaks


LeftHandedRacer
2008.10.05, 04:21 PM
Hi,
i recently bought a 2.4GHz AWD chassis set and ive notice that the breaks only work when reversing. so if im going forward and apply the breaks it gos straight to reverse but when i go back to forward i have to wait .2 seconds. ive tried pairing the tx and car many times but still no luck. i tried reseting the tx but still no, i tried adjusting the throttle trim but now it gos in reverse when it should be going forward.
any help would be great.

Thanks

LBRC
2008.10.05, 04:55 PM
You need to flip the KT-18 direction. Prob is that the manual doesn’t tell you how.

During TX Reset:
forward = bbbeeep (release immediately)

reversed = bbbeeep (continue to hold) pause (wait for it) beep (release)

LeftHandedRacer
2008.10.05, 05:52 PM
hi, thanks for the help. i tried fliping the direction of the KT-18 and it fixed my directional problem but i still dont have breaks:(
if anyone can help that would be great

Thanks

briankstan
2008.10.05, 06:36 PM
did you check the motors wires? are the going to the right terminal?

LBRC
2008.10.05, 06:46 PM
Yes, you have to flip the TX direction and your motor direction.

LeftHandedRacer
2008.10.05, 07:32 PM
ok i understand now. now its working the way it was ment to thanks for the help:)

briankstan
2008.10.05, 07:46 PM
glad to hear it. :cool: