PDA

View Full Version : HPI TX-2 problems


xMeLtInGSuNx
2008.11.24, 03:36 AM
I was having problems with the original transmitter i received from toyeast with my firelap 2.0, i contacted them and they told me to ship it back. I replied asking what information i needed to include to identify it as mine and why it's returned. I never got a reply. After awhile and a few more pointless emails i gave up and tried finding a relatively cheap transmitter to replace it. I just got an HPI tx-2 that my friend had lying in his garage with his old rc (not sure what kind) but it was a 27mhz AM transmitter so i thought I'd give it a try.

Well, i got home, and decided to test it out. No luck...the steering was in full lock to the left and trying to turn right only centered it. I noticed it had the servos reversed, so i turned off the car and transmitter and switched the servos to normal. I turned the controller back on and the same thing happened. I tried messing with the steering trim and dual rate, but with no luck.

I was wondering if anyone else had this problem and what i could possibly do to fix it? ANY help will be greatly appreciated, i still haven't even driven my firelap w/o problems yet :(

P.s.
I've tested both controllers on an old iwaver 01 and the same thing happened, so i dont think it's the car...

cowboysir
2008.11.24, 10:45 AM
Probably a stupid question but the crystals are an exact match? (sometimes even crossing company brand crystals can be an issue)

The only other thing I could think of is that certain brands of transmitters/receivers relay information on what's called a certain "shift". I don't know exactly what that means but I know due to this certain transmitters cannot relay info to different receivers....I found that out one time trying to use a JR transmitter with a Futaba receiver on a 1/10th drifter i used to own. My system didn't have the same glitch that yours did so it may not be the same problem...it's not much help but maybe someone else can enlighten you further.

xMeLtInGSuNx
2008.11.24, 02:49 PM
hm, well that's a bummer. I was using the same crystal that came with the firelap AFM2 transmitter. but when i tested the TX-2 out on the old iwaver 01 there was the same problem, but not nearly as bad, i could steer left and right, but sometimes it would jitter. i'll try to get some videos of the problems in action later, i have to go to class in a little bit.

thanks for the help.

If someone knows how to fix this problem PLEASE don't hesitate to post.