PDA

View Full Version : Futaba 3PJ with Pn racing adapter module


gomez
2009.02.14, 01:16 PM
hello,
i know that pn racing adapter to KoPropo 2.4 module works with 3PK radio.
just wondering if it would work with the old model radio Futaba 3PJ , as i own 1.
i know that the mini-z AM module works in both models.
anyone how knows could share some information please
thanks

ronmel
2009.02.14, 08:03 PM
hello,
i know that pn racing adapter to KoPropo 2.4 module works with 3PK radio.
just wondering if it would work with the old model radio Futaba 3PJ , as i own 1.
i know that the mini-z AM module works in both models.
anyone how knows could share some information please
thanks

it will work,that is what i use.

Silverexpress
2009.02.14, 11:45 PM
Kool, thanks for the reply. I was wondering the same thing since I got the same 3PJ too. :)

mini-ho
2009.02.16, 12:08 AM
I have the Futabla 3pk with pn racing adapter module and i'm having trouble binding to the mini-z. can anyone help? i've tried it on two different mini-z's.

thanks.

EMU
2009.02.16, 12:35 AM
Turn on TX holding bind button on module. Hold button for a few seconds (around 5s), light should come on soft. Let go of button.

Turn on car holding bind button on car. Hold button for a few seconds (around 5s). Let go of button. Light on car should come on next to ICS connector.

Turn off car and transmitter, then turn on transmitter then car. Both lights on module and car should be strong and constant. If the light on the car is blinking or dim, then bind was not successful.

mini-ho
2009.02.16, 04:54 PM
I did the exact steps many times, it seem to have bind but after I turn off and turn on the receiver the car throttles with no right or left steering. Does this mean the bind was successful or unsuccessful? I tried so many times with the same outcome? Please help. Thanks.

mini-ho
2009.02.16, 10:41 PM
I figured it out. It must be on PPM mode rather than HRS. Thanks for your help tho.

Darth_Hell
2009.02.17, 01:26 PM
Read a thread about using PPM mode...

If still cannot means your PN adaptor have problem cause my PN adaptor was faulty!!!

PNracing
2009.02.19, 05:53 PM
Read a thread about using PPM mode...

If still cannot means your PN adaptor have problem cause my PN adaptor was faulty!!!

We had around 2% defect, so sorry about that, before you it back to us, please put the adaptor to use on other radio to test it, thank you!

Philip

gomez
2009.02.21, 11:14 PM
thanks for the tips guys , i have it now working with 3PJ + pn adapter + Kopropo Module.

other question i have is , do you know how to put my reverse more responsive on this transmitter ?
cause i hit break , then i have to go to neutral position for about half a second to push again in order reverse to work. any tip would be great.

EMU
2009.02.22, 02:15 AM
There is a .2s delay to get into reverse. All 2.4ghz cars have this. This allows you to use the brake, coast and get back on brake without going into reverse like you would on the AM boards. A slight delay in reverse is the drawback... With a little practice, you should get used to it pretty quickly. I barely notice it anymore, and actually think it helps keep races cleaner, without people bumping the walls, and backing out into traffic.

Hol
2009.03.13, 11:11 PM
Hey EMU, Thanks for all the info. I have another question. Is glitching normal on asf mini-z? I had just recently purchased a mini-z mr02 LM asf and it is making steering noise when idle (steering moving left and right). I have total of 3 asf mini-z now. One awd and the other is mr015. But both of them is dead silent when idle. Do you know what the problem is? I am using a 3pks with pn racing adapter to KoPropo 2.4 module. I also tried on 3pj and both with the same result.

EMU
2009.03.14, 03:05 AM
Try cleaning the servo pot and make sure it doesnt move when the first servo gear moves. You may need to shim it a little... I havent had that issue on ASF, but have had it a lot on AM cars.

Hol
2009.06.09, 10:34 PM
Thanks emu for the info and congrad you on your f1 east coast atomic regional winner! I was there when you won! =)
As I was saying, I had purchased a mini-z mr02 LM asf and it is making steering noise when idle (steering moving left and right). So I went ahead and purchased another MR02 LM asf and guess what, same result. I am using a 3pks with pn racing adapter to KoPropo 2.4 module. I also tried on 3pj and both with the same result. Any advise?

EMU
2009.06.09, 11:24 PM
Thanks :D I wish there were more cars in the field though. . .

Does the steering move smooth? Try having one of the guys at NYRC check it out with a KO radio and see if it has the same result. Make sure that you lower the steering travel.

Hol
2009.06.09, 11:45 PM
I wish I was good enough to join the race.. lol
The steering does move smooth on both. As I walk away with the transmitter, more noise/glitches are being made. Roland did checked it out for me. He paired with his KO transmitter and it was less noise/glitches. Dont really know what the problem is and he told me if it doesnt affect performance, then run it. But I felt like I had purchased a bad batch with both car since my 015 and awd don't make a sound more glitches when idle. I email Kyosho and bacislly they told me to suck it up. lol what can I do. I would trade both back to them for a mr02 asf chassis kit anytime.

EMU
2009.06.10, 12:07 AM
When do you plan to be at NYRC next? I may go on Friday, if your there Ill take a look at it. It sounds a little funny... I havent seen this type of issue before, but I use a Helios.

My orange F1 had a steering glitch and locked in the 3rd qualifier, so I decided to not take any chances with it, and switched to a backup car that I built the night before (bought it used on the forums, just had to do some setup). First time it hit the track was the 4th qualifier, and it felt good :p I wanted to get some testing with it, but I am going to re-bind the orange car and test it out more and see if it has any more problems. It was wierd, since it only did it on the hard right hander by the drivers stand in the middle. There are no ASF f1's yet, so this was a board that was transplanted in myself. I drove it quite a bit before, and never had a problem. Also, in the first 2 qualifiers I didnt have any issues.

Also, dont feel intimidated... Start getting some track time as soon as you can, so you can prepare for the next series of races. The PN race is a little more than a month away. I felt the same way when I first started racing, and didnt go to a big race that happened, and now I feel like I missed out. Dont worry about racing the top racers, there will always be someone around your skill level, so do it for the experience, not to win. The more racers, the better :D

Hol
2009.06.10, 08:43 PM
I dont think I can make it on week days. I dont get off work till 7pm and sometime 8 or 9pm. The only time I can have some rc fun is on Saturday and sometime on Sunday. But I should be able to swing by. Regardless, you are going anyway, right? I guess I will bring my LMs to work and see how late i get off. If time's allow, I will swing by.
I'll think about PN race if my 02 can be fixed. If not, I will be out of cars for awhile since I have to sell it 1st to suit my budget, then get a 02 chassis kit maybe? I Dont know... is kinda frustrated when you are stuck with a defected items. Maybe is normal?!? I did sent one back to Kenon to have it test out, and they told me the car is fine.....Have to think oppsitive, haha =) I will let you see it and you'll be the judge of that!

lorybali
2010.08.07, 03:27 AM
Hi to everybody.
Sorry to resume this old post.
I am writing from Italy, so sorry for my "banana English".
I am using the KO module on my 3PJ radio with PN adaptor, but I have a problem. Reverse does not work.
I switched to PPM, ABS off, ATL brake moved till 120%, trim in the middle, subtrim to 0.....I have no idea what trying again.
Brake works, but it does not switch to reverse when doing the proper sequence ( brake-neutral-reverse).
Any idea / suggestion?

Thank you in advance

lorybali
2010.08.08, 02:41 PM
I solved by reducing the throttle travel to 75% and the reverse began to work. May be it could be helpfull for someone else.

Ciao from Italy