PDA

View Full Version : Help MR 03 Servo gears


hpotter
2010.03.03, 01:25 AM
The problem--brand new MR 03, out of the box servo gear broken, replaced and after a few minutes same gear broken again; Then replaced all of the gears, again after a few same gear broken--replaced gears and servo saver, problem fixed--NOT same gear breaks again. I can say with confidence that the repairs are being done properly as I am not doing it . What the heck could be wrong with this precision, quality product?? Any ideas?

herman
2010.03.03, 03:29 AM
check end point adjustments... they may be set too far from full left/right lock position...
hope this helps... :D

leonen
2010.03.05, 01:12 PM
i had a similar problem. With no more than 6 to 8 hours of use, the servo gears broke as you can follow here (http://mini-zracer.com/forums/showpost.php?p=369678&postcount=12).

After that, in my Helios I never have the ST Travel beyond 60/70. I can't tell it's that, but at least for now, I haven't had any more problems with that.

Atomic-USA
2010.03.10, 11:56 PM
Yes, too much steering travel causing the gears to break.

blt456
2010.03.11, 12:00 AM
On the EX-1UR I use these settings and haven't had a problem
Left Balance: 60%
Right Balance: 64% (to make the car go straight)
St. Travel: 90%

hpotter
2010.03.11, 01:06 AM
Thanks for the responses. I apologize for any confusion but this car is being used with the stock radio (KT-18), does the stock radio have to be adjusted, I've never heard of anyone having to do this to prevent gears from breaking after 2-5 laps, thanks.

herman
2010.03.11, 11:07 PM
you can set end points even on the stock kt-18 radio... check your manual... or click on "official online link to kyosho mini-z manuals" in my signature below (last line)... hope this helps... :D

hpgod
2010.03.12, 11:36 AM
I had a similar issue with my 03.
The last gear by the Pot went out setting the end points.
radio M8 with KO module.

Brass/delrin gear anyone?