PDA

View Full Version : Lost Brake Function


EMU
2011.06.06, 12:18 AM
I just want to see if anyone else has had this problem. ASF MA-010 that has somehow lost the brake function. This is a stock board out of the orange DWS chassis kit, motor used was an ATM AD-Stock geared at 17/31 (low gearing). It goes directly from forward to reverse. I re-flashed the ICS settings a couple times adjusting the neutral band and virtual intertia.

Then I thought it may be a fet problem, so Sai Tam replaced the fets with 8858... and it acts the same. I also tried using a different model memory on the radio as well as adjusting trim settings and removing all curve/punch... Right now I can only think that there is a problem with the board, and it is not repairable. I am going to swap in a new board once I get fets installed on it.

If anyone has any ideas, feel free to chime in... Also, if anyone has had a similar issue with an ASF board, please post.

Thanks :)

herman
2011.06.06, 01:38 AM
so you're saying that it had brakes before and now it doesn't have brakes?
if you adjust the throttle trim, would it go into reverse? (kinda like an old school mr01?)

like you i'm clueless... and likewise would think that it is a board problem...

EMU
2011.06.06, 12:15 PM
Herman, thats exactly whats happening :( Just like the old MR01... And on AWD, I use a good amount of brake...

LED
2011.06.06, 12:50 PM
Maybe a long shot but did you use the correct ASF manager?
Cant image someone like you using the wrong one...

EMU
2011.06.06, 01:33 PM
I used the standard ASF version (not the MR03 version)... Problem happened before I adjusted any functions... I just noticed that the braking was much higher than what I had set in the remote (since it was engaging reverse instead of brake), and that it went to reverse very quickly...

thestug
2011.06.06, 01:34 PM
I had a similar problem, but it was caused by the motor wires being switched and the transmitter channel reversed so it acted like going from reverse to forward. I think that makes sense.:p Anyway that is what happened to me. I can't imagine that you would mess this up, but I did because i'm a tard.:rolleyes:

EMU
2011.06.06, 01:53 PM
Definitely not motor wires being backwards :p Thanks for the input. It acted fine one minute, and weird the next... No changes were made with the settings on the controller/car between... Just in the middle of the final practice, it started acting up, so the fets were replaced and ICS settings re-flashed. First time I have had a board have this type of issue...

I-Lap
2011.06.06, 06:42 PM
Just a shot in the dark, but did you try another transmitter.
I have read some of the KO units had weird intermittent issues like this, assuming your Tx is a KO of course.
If the throttle curve is corrupted it could cause this and still display properly on the Tx.

EMU
2011.06.06, 08:15 PM
I used the same transmitter all night with 4 different cars, none shared the same problem. I will try my backup Helios when I get home... with the same module, and a different module... Thanks for the input.

Action B
2011.06.07, 01:35 AM
When the car does get into reverse, does it seem normal? I've had a board for repair that would do something similar but it also exhibited intermittent reverse problems altogether as well as brake not functioning properly.

EMU
2011.06.07, 01:39 AM
Occasionally I lose reverse altogether as you mentioned... It could be only engaging brake and not going to reverse at this point, not certain.

Were you able to repair this board you worked on?

herman
2011.06.07, 02:13 AM
maybe you can swap the board with someone who actually likes this kind of set up...

can't figure out what might be wrong... you mentioned...
Problem happened before I adjusted any functions

so maybe you can reset the values back to the original ones and see what happens...

LED
2011.06.07, 02:21 AM
Looks to me like the electronics is faulty or a bad contact. Did you check the antenna?
We had some problems with the MR03 where the insulation would crawl upwards on the antenna creating a false contact on the board. It gave problems with the throttle in these cases.

civilian
2011.06.14, 11:39 AM
i got same problem once...
twice...
3times...
and so on.
the problem is only the software.
so, here's how to fix:

1. use proper decent cable
2. use kyosho asf manager
3. reset everything!

those step solve my problem all the time.

herman
2011.08.16, 01:50 AM
hmm... just wondering, were you able to sort things out?