PDA

View Full Version : Zround v1:10:8


Loulou
2011.08.01, 01:14 PM
Ive downloaded the new version for win7 everything is good but can't get bridge to work. Does anyone have an idea as it not picking the bridge up atm I'm using an xp version on old pc that ain't going to work for much longer. The message is port=0 com=0 not sure if the driver for the bridge downloaded. Anyone else had this problem??

LED
2011.08.01, 01:44 PM
Did you check in your hardware manager what the com port is you need?
0 seems very strange. Then you need to go to the options in zround and fill in that comport.
Wich bridge are you using?
It could be you realy need to type "COM3" and not only 3 (for instance).

Loulou
2011.08.01, 02:49 PM
Hi LED
Thanks for that entered com3 when I click connect it's still not happening I'm getting port=, rc=0 also I could only run the program in administrator mode so for the desk top I have a shield and not the clock to show which shortcut to use. I'm also using the giro z bridge and the greenlight is flashing in the black scrambling box. Not sure if the driver for bridge has downloaded. I have even deleted and reinstalled program and keep getting the same. Not sure on what is going on any more suggestions would be helpful.
Cheers lou

ScoobyPete
2011.08.01, 03:11 PM
Silly question but you do have the the correct Giro Z option ticked?

http://i180.photobucket.com/albums/x34/Krade_2007/gz.jpg


The top one is for an ethernet connection and the bottom one for the USB version.
Told you it would be a stupid question :D

I only get the port= rc=0 when the bridge isn't connected, so to me that says the software is not reading the bridge.
Unfortunately I can't access the bridge to see what I get when it is connected. Normally we just plug and go and it automatically assigns the port as far as I know, I've never manually set it myself.
I would suggest to try some different ethernet cables from the bridge to the PC and or different USB leads from the adaptor to the PC if your using the USB version.

Loulou
2011.08.01, 03:49 PM
thanks for that scoobypete
yeh i have picked the right option.:) i have had to load the driver manually for the bridge now it works :D but the problem im getting now is when i try and and add drivers i get this:

20:39:50.376 PROGRAM EXCEPTION: 'C:\Program Files (x86)\ZRound\Datos\zround.mdb' is not a valid path. Make sure that the path name is spelled correctly and that you are connected to the server on which the file resides
now i cant add drivers, again i have deleted and reinstalled the program
1. version 1:10:4 trp spain
2. version 1:10:8 zround.com
and getting the same from both programs about there being an invalid file not sure what to do now as i cant find it in the folder for z round either

ScoobyPete
2011.08.01, 03:55 PM
Thats way beyond me. I dare say Z round themselvs may reply or you could PM them via the Z round Forum http://mini-zracer.com/forums/forumdisplay.php?f=170

Loulou
2011.08.01, 04:00 PM
yeh its beyond me too ive tried everything i can think off i have contacted zround but no reply yet

LED
2011.08.01, 04:13 PM
Try installing it in a different directory. Like simply c:\zround
It is looking for the database wich is in the zround folder and it doesnt seem able to find it.

Loulou
2011.08.01, 04:44 PM
you the man it worked superstar thanks so much after 4 months of trying it was sorted in 2 minutes ;)
cheers lou

LED
2011.08.01, 05:05 PM
Glad it works.
Be sure to send zround an email about that last problem.
Could be a bug in the program.

Also take a look at the zround website. There are some nice tutorials on there to help you set-up the program.

Have fun