PDA

View Full Version : Euros & 4PK signal causing glitch to others...?


Tjay
2011.08.16, 02:57 PM
So I was told... Anyone encountered this problem? Basically, when you have your UR/Helios/3PK next to 4PK or Euros, your tx signal gets interfere which causes glitch to your car. True? Have you done any testing?

VAzRACER
2011.08.16, 03:08 PM
I was told that the 4pk can cause glitch issues with the EX-10. I started racing 1/10th a few months ago and encountered some issues. I talked to another KO user about it and the first thing he asked me was I racing with anyone who had a 4pk. My problem turned out to be the esc and I havent had any issues since. He had issues with it in the past, I never looked into it further.

CristianTabush
2011.08.16, 03:25 PM
This is only when the regular modules/ non-Mini-Z Stuff is being used on the 4pk. The Futaba stuff jumps frequencies constantly and this can, but not always cause glitching.

When running a 4pk, converted to run Mini-Z, you should have no trouble as the signal device will still be KO Propo and not Futaba.

josyskunk
2011.08.16, 04:38 PM
I am using 4PKS with a 901SM inside at my local track for a year now. All the other racers are using KO radio and no one has any problem.

Tjay
2011.08.16, 05:23 PM
Thanks guys!

I tested this on Sunday. My car had a glitch problem and was told that it could be the euros that's surrounding me, although at the time I knew it has something to do with the motor. Anyway, I tried someone elses euros to see for myself but the problem was still there. Cleaning the comm & properly seating them in fixed the glitch. While I was already in the "testing" mode, I had asked these two guys with euros to turn their tx on/off and control their tx while I go around the track for a good 15 mins which is a long time and result was zero glitch. ;)

Thank God I dont have to buy new radio. :)

color01
2011.08.16, 09:29 PM
I didn't have an issue when racing at Kenon or Cruzin -- I saw multiple Eurus-es and 4PK's being used and I don't recall any serious glitching. I've lost bind once at Kenon with the EX-1UR but it seems to be an isolated incident (once in 3 years... definitely isolated).

blt456
2011.08.17, 12:40 AM
I don't know about the 4pk, but at ILR I'm one of few who use the 3pk. I never have any glitch issues and I'd say about 95% of regulars there use KO tx's. I didn't see any glitch issues at FPR at the regional either. looks like you already figured it out .. :P

herman
2011.08.17, 05:34 AM
hmm welcome back tj... :D

is it just that motor? funny to have motor arcing affect the 2.4ghz frequency... i thought it wouldn't...

Tjay
2011.08.17, 12:24 PM
Sup Herman! :)

Where have you been? :D Check this out (http://mini-zracer.com/forums/showthread.php?t=36099&highlight=MR03+glitch)!