PDA

View Full Version : Diff problem - Maybe


rajiex
2011.11.28, 07:02 AM
I have a PN 64p diff with the light weight shaft and ceramic ball. I am running 53/12 with 5 ceramic balls. The problem is that the diff seems to bind at one point only. It seems like a high point on the plates but after rebuilding it (sanding the plate), the problem seems to go away but after a couple of runs the problem returns.

Could it be the diff balls are no longer round. They seem to roll around well on a table. I also checked the shaft to see if it has bend in it. What seems to be weird, even if change the diff the problem still exists. Could the problem be on the rims, or bearings on the mount or right rear wheel? Need help, tired of rebuilding the diff but I am getting faster at it.

chad508
2011.11.28, 07:35 AM
Motor could be tweaked in the pod, that would cause this as well. Does it feel fine after it gets past this one spot?

unearthed name
2011.11.28, 08:01 AM
could be the spur gear itself. since it's molded maybe an imperfection will occur.

rajiex
2011.11.28, 09:07 AM
Motor could be tweaked in the pod, that would cause this as well. Does it feel fine after it gets past this one spot?
It only has that one point.. that is the only thing I didnt check.

LED
2011.11.28, 03:19 PM
I also sand down the inside of the gear itself. You can see the little circle from molding. Sometimes they are thicker then the rest. I always sand the entire thing,close my eyes and go over it with my finger nail. If I cant find where the circle is then I'm happy.