PDA

View Full Version : Simmo's Ferrari F430


Simmo
2012.04.24, 05:14 AM
just some photos of my F430 / MA-010

Simmo
2012.04.24, 05:19 AM
would love to upload more photos but for some reason it wont let me...

Simmo
2012.04.28, 11:39 AM
started a photo bucket account

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1754.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1752.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1750.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1749.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1748.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1747.jpg

cowboysir
2012.04.28, 12:44 PM
sitting kind of high off the chassis but interesting colour...:D

Simmo
2012.04.28, 01:21 PM
How can I lower the body?

NoBrainer
2012.04.28, 01:52 PM
The rear body mount on the body can be glued on higher up on the body.
Maybe you have to cut some plastic, but that's no problem.

The front body mount. You shim up or put somthing in between the mount and the chassi. So that the whole front body mount gets lower.

These things should be done before you paint the car. So you can deal with any interference before you paint it.

Simmo
2012.04.28, 07:08 PM
Ok so I understand the rear process, but have no idea about the front :S

NoBrainer
2012.04.28, 07:31 PM
Put something in between the chassi and the front body mount.
Then the body mount comes closer to the ground.

Simmo
2012.04.29, 02:02 AM
I've sorted it out & I'll post pics tonight. Thanx for the tips

NoBrainer
2012.04.29, 05:27 AM
hihi
I just found a picture

http://i427.photobucket.com/albums/pp356/NoBrainerNoN/RC-miniz/174515.jpg

Simmo
2012.04.29, 06:23 AM
Yeah cool, I've sorted it out :)

Simmo
2012.04.30, 04:36 AM
OK so this is how it looks now...

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1793.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1792.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1791.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1790.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1789.jpg

http://i1059.photobucket.com/albums/t426/Simmo_Mylo/IMG_1788.jpg

NoBrainer
2012.04.30, 06:30 AM
Much better!
Nice work.

Simmo
2012.04.30, 07:18 AM
Thanx! Surprisingly the handling has improved vastly. Unfortunately as I was testing it yesterday it slipped into a puddle and think the electronics are off now. It's steering is super sensitive and doesn't drive in a straight line. I'll give it a couple days. Otherwise I'm might have to look into 2.4ghz upgrade.

NoBrainer
2012.04.30, 01:27 PM
Unfortunately as I was testing it yesterday it slipped into a puddle and think the electronics are off now.

ouch! Thats not any fun!

Otherwise I'm might have to look into 2.4ghz upgrade.

I think I saw someone here that wrote that MR-03 board could work.
And then just use the original servo, if it still works.

Thats a great board, but it's a bit expensive "puddle", so don't do it again...

:D