PDA

View Full Version : Newbie having issues


MohammedSheikh
2013.04.01, 10:21 AM
Hey Guys,

Just got myself mini-z car. The mr03 brushless version with the Audi R8 body.
Went to a local hobby store and immediately fell in love. This was Sat night.

Brought it home and was having a blast driving around in my basement...

No crashes nothing and then suddenly the car just stopped working... I though the battery was dead.

I noticed then that steering was fine, but the motor wasn't spinning, almost like it tried to for a second and then stopped. Anyways, went to bed (this was last night) and threw the batteries on charge.

This morning threw the batteries in and same thing. Steering fine, but motor sort of starts but not really and then no throttle response. Tried a fresh pack of batteries, same thing. Noticed some hair caught in the wheels so I removed the wheels and took the whole back piece out (the whole metal rod, sorry will soon learn the terms) and cleaned everything out. While I had it out and had the motor free (i.e. not against the wheels) I tried to give it some throttle again, but same thing.

I have no idea what happened.

I'm trying to piece together the events of last night. I have a 3yr old that was touching the transmitter at one point, and so maybe he changed some setting on the TX. I don't know how to reset it or what he could have changed, so I just tried repairing but that didn't work either. (I have the EX-5UR)

Pretty bummed out, cause I just thought of a genius idea to build a track on the cheap (using those kids interlocking rubber mats. I have a dozen squares already from when my son was younger and that material makes an awesome track). Was planning on going out to walmart and buying another 24 pieces to make a proper track. But now the car isn't working.

Local HS is only open once a week so I can't take it there either.

Would greatly appreciate any help.

Thanks!

twinkie
2013.04.01, 10:43 AM
If you think a setting might have been changed... try selecting a different model on the transmitter. The other thing you might just want to try is to rebind the transmitter to the car.

First thing I would check on the transmitter is the throttle trim. If you son managed to pushed the button and set the throttle max trim on the brake that will give you no forward motion.

I'm sure others here have suggestions as well

MohammedSheikh
2013.04.01, 10:49 AM
Not the transmitter. Atleast I'm pretty sure I can rule that out.

Rebinded it, also changed the model selection to number 2 and bound that to the car as well. Nothing.

It's really weird. Throttle causes it to move so slightly, so painfully slow, jerky almost, but then nothing.

Would it help if I post a video?

Traveler
2013.04.01, 10:56 AM
Check the three motor wires to make sure the are still connected properly. There have been reports hear of significant breakage of wires ;)

MohammedSheikh
2013.04.01, 11:11 AM
wires look fine too... when I hit throttle and hold the car up to my ear, I can hear some electronic whining or something.

Reverse seems to work when I give reverse throttle very slowly, but again it moves with a lot of hesitation and very slowly. I can get forward throttle going this way too...

twinkie
2013.04.01, 02:23 PM
sounds like a broken wire possibly. If 1 wire is having continuity issues, that will throw the time off. I would remove the spur gear and see how well the motor turns without any load.