PDA

View Full Version : MR-02 Problem. HELP!!!


Mini-Z#12
2013.04.05, 10:37 PM
So I just got back into messing with my Mini-Z, however once I got it prepped and ready to go as soon as I turn it on it turns completely left and goes into full throttle all by itself. I have no control with my controller. Any ideas of what this could be? I already checked all the electronics and they seem to be fine.

mleemor60
2013.04.06, 07:09 AM
Make sure you have the same crystals in the trensmitter and vehicle and they are not reversed. Make sure there is no carbon fiber in contact with the antenna on the car. Make sure the transmitter batteries are new.

Mini-Z#12
2013.04.06, 11:42 AM
Alright I'll try that out

Mini-Z#12
2013.04.06, 11:45 AM
Could it be that my crystals are bad? Since they've been sitting for awhile.

cowboysir
2013.04.06, 12:27 PM
I have heard of that happening.

Anyone fool with your controller knobs for your steering and throttle end points? When I ran an AM setup the gang did that gag once in a while.

Mini-Z#12
2013.04.06, 01:27 PM
I mean I messed with them once I noticed that his was happening, but what should they be set too?

cowboysir
2013.04.06, 02:32 PM
If you have a KT-2 or 5 there are trim knobs for left/right and forward/reverse. Try turning on the TX then turn on the car sitting on a raised area with your wheels not touching anything. Once you've got that you can turn the knobs to see if you can affect any changes to your full left and full throttle situation.

Remember that it is Transmitter first then car.