PDA

View Full Version : faulty board?


steve71075
2013.08.23, 11:25 AM
Hi all , having bit of a problem with my am ma010 which I'm converting to asf .

I have fitted a new md014 board , along with a new xspeed asf awd motor and don't seem to be able to get it to bind to any of my kt18 controllers .

I'm getting a continuous flashing red led on top of the board whether I hold the bind button on or not when switching the power button on . I've searched and can't seem to find any information so hoping somebody could maybe point me in the right direction please?

I have tried all three of my kt18 that will bind fine to any of my other mini z or dnano so reckon I count on those being fine .

I've tried fresh alkaline batteries in all kt18s and have tried several freshly charged sets of batteries in the car .

I have inspected the wiring which all looks to be good .

I have bridged the board at the switch wires to discount faulty on/off switch

I've tried the binding process outside away from other radio signals/Bluetooth/wireless etc

Now I'm stumped , thinking maybe the new board itself could be faulty?

Any help would be greatly appreciated .

Steve

TheSteve
2013.08.23, 12:55 PM
Being the light continues to flash on the board I'd be suspecting the bind button itself. Make sure its being pressed firmly and in the center.

steve71075
2013.08.23, 07:54 PM
Thanks for advice , got it sorted . You were 100% correct on the switch .

Had a few more attempts with the switch , got fed up and bridged over the outer soldered terminals of the switch on the board with a paper clip and and it paired up first time .

Appreciate your time to answer :)

Steve