PDA

View Full Version : MR03-VE ICS Manager


Mitchell
2013.08.26, 04:44 PM
Recently I bought new MR03-VE chassis :-)

But now I have trouble with MR03 VE ICS Manager: I cannot display COM port in its small middle screen.
The only message is: "Device (COM port) not found" or "Disconnected"...
So impossible to read/write chassis data.

http://www.rcteam.cz/miniz/VE_Device_not_found.JPG

I have:
Win XP
I.C.S USB adapter set (No.82080)

Note: ICS Tuner for MR02/03 works with right identification of COM port, no problem there.

Can you give me some advice what can be reason and how to solve it ? Thanks.

TheSteve
2013.08.26, 10:38 PM
That is quite odd. I've had no problems with it, also using XP. Are you connecting the Kyosho USB interface before starting the software?

yasuji
2013.08.26, 10:51 PM
u need to go to the kopropo web site and download the latest driver

http://d887ff7f45b8c42e31e8-f5a878c2a01bfe26fa47f92710f583d6.r26.cf2.rackcdn.c om/america/wp-content/uploads/2008/04/KO_Driver_2012.zip

Mitchell
2013.08.27, 03:22 PM
That is quite odd. I've had no problems with it, also using XP. Are you connecting the Kyosho USB interface before starting the software?

Sure...
I tried many times. With or without...

Mitchell
2013.08.27, 03:28 PM
u need to go to the kopropo web site and download the latest driver

http://d887ff7f45b8c42e31e8-f5a878c2a01bfe26fa47f92710f583d6.r26.cf2.rackcdn.c om/america/wp-content/uploads/2008/04/KO_Driver_2012.zip

In "VE Manager Software Manual"

http://www.kyosho.com/jpn/support/instructionmanual/mini-z/pdf/VE_Manager_Manual_en201212.pdf

is also recommended to download and install new KO Drivers.

But how to do it and where to install new Drivers and how to use it in consequent installation proces ?

So I uninstalled all old KO drivers from my computer and downloaded new KO Drivers from the link you recomended me:

http://d887ff7f45b8c42e31e8-f5a878c2a01bfe26fa47f92710f583d6.r26.cf2.rackcdn.c om/america/wp-content/uploads/2008/04/KO_Driver_2012.zip

I unzipped it to a folder on my PC: D:\KO_Driver_2012

After I restarted and exactly followed the installation according "VE Manager Software Manual".

In Step 5 of "Connect ICS USB adapter and install the software driver" is Drivers installation.

Until now I didnt yet inserted CD of ICS USB adapter set (No.82080). CD still out of computer.

Installation of Drivers passed (Steps 6+7).

Now I repeated Steps 2-7 to install USB Serial Port driver.

In Step 4 system invited me to insert installation CD.

At this moment I inserted CD of ICS USB adapter set (No.82080) and finished installation.

Next step:

Confirm COM port setting (Checking the ICS USB Adapter has been properly installed)

Start-System-Hardware-Device Manager-Portes: OK, I can see my ICS USB adapter on COM5

Next step:

Installation and openning of the "MR-03VE ICS Manager"

And : ...NOTHING... :mad:

The same message : Diconnected. Device (COM port) not found

http://www.rcteam.cz/miniz/VE_Device_not_found.JPG

Result is negative even if I connect the car or not.

So I finished again without success...

Do I something wrong ? Can you precise and well describe the right procedure of installation “for beginner” ?

Thanks...

Mitchell
2013.09.16, 02:52 PM
I didn’t solve my problem of programming electronics of MR03VE with I.C.S USB adapter set (No.82080) and VE Manager...
But finally I found another solution: http://mini-zracer.com/forums/showthread.php?t=39339