PDA

View Full Version : help, setting VE and 12000Kv


vincentimes
2013.09.18, 12:35 PM
hello!

what are you setting ESC with engine atomic 12000kv?
My engine starts not well.
Il broute au démarrage: translate : He(It) grazes in the starting up. : P

I have to try several regulation. But nothing can be done. My batteries are well.

thank you!
Hello of France.

Garug
2013.09.19, 05:41 AM
But does it finally start and get full rotations? If not you have probably one wire unconnected or bad soldering etc. The bad connection could also be inside the motor, i.e. faulty motor.

If you connect the original motor, does it run normally? If not, then it could be electronics.

vincentimes
2013.09.19, 06:03 AM
But does it finally start and get full rotations? If not you have probably one wire unconnected or bad soldering etc. The bad connection could also be inside the motor, i.e. faulty motor.

If you connect the original motor, does it run normally? If not, then it could be electronics.


Hello.
Yes he(it) turns(shoots) well and he(it) is powerful.
My problem is that in the starting up.
Everything is new. ESC and engine.
thank you

Garug
2013.09.19, 06:18 AM
Is everything rotating freely? What size of pinion you use?

With 12000kv motor, i.e. 5 x 12000 = 60 000 rpm max. it would be good to start with smallest available pinion.

How are your ICS settings? They really make a big difference on how the brushless motor is running.

Edit: I think what you are experiencing is http://en.wikipedia.org/wiki/Cogging_torque

vincentimes
2013.09.22, 05:46 AM
Hello.
The engine is free. I am 9/54. The atomic engine has no coging it is very free. An engine which has a coging fort does not more have pain has to start. Often we think of the opposite. He(it) he(it) does not consume more.

I arrange that of this engine.
I post dice that possible my setting ICS and different tests.
thank you
bye