PDA

View Full Version : Mini-z steering problem [need help]


Gonman
2013.10.09, 03:36 PM
Hello people, this is my first post at this forum and unfortunately I am not here for good reasons :p

My mini-z mr-02 have been stopped for about 2 years. Two weeks ago I've decided to put it back in action but a problem with the steering is making me upset.

So, the problem is that whenever I turn on my mini-z and my controller, the steering starts glitching and it doesn't let me center it.

To help you understanding what I am talking about here is a video I made

http://www.youtube.com/watch?v=WDXjzaYGXYo

I have already replaced the pot with a new one, i've already tried to control it from another remote and with another crystal but it didn't work.

Well, I don't no what's happening. Do you guys have any idea of what could be the problem?

mleemor60
2013.10.09, 03:45 PM
Is antenna on transmitter fully extended? Is antenna on chassis securely fastened? Transmitter batteries new or in good condition? Tried to place transmitter and receiver farther apart? Screws that attach board to chassis secure? Transmitter crystal in transmitter and receiver crystal in car? Take everything back to basics. One at a time so when you locate the issue you will know what it is. Good luck and welcome to our insanity.

r46
2013.10.09, 06:06 PM
best result I found when ran am was with kyosho KT3 handset(tried kt5,acom,ae,futaba glitching galore :( ) an any electricial equipment close by causes interference greatly.
have a read here worked great for me but had to go 2.4 in end :rolleyes:
http://mini-zracer.com/forums/showthread.php?t=31699

Gonman
2013.10.10, 05:55 PM
Mates, I've already re-soldered every single wire into the board and in the potentiometer, I've changed the antenna, I've tried to control it from different distances and all I got was that annoying problem!

Here is a new video so you can see how annoying it is!
http://www.youtube.com/watch?v=Ko4m1-Fp3Io

I don't think I've much more things to try and I'm getting really upset because there is a new track in my town and I can't teach my slow friends how to drive :p

Do you guys have any suggestion? How much does a new electric board costs? Is it better to spend money on a new one or to invest in a MR03?
I am not in the mod to spend a lot of money, so fixing this problem would be really great!

What do you think about it?

herman
2013.10.11, 06:40 AM
hmm... the transmitter looks a bit different... does the same thing happen if you try going back to a kt-5 or kt-2? have you tried a different set of crystals?

in the second video it sounds like something is binding... did you try cleaning out the servo gears?

apart from that maybe you can try changing the servo motor?

wish i could be of more help...

you might find a cheap mr02 these days... at least you'll have spares when you buy it vs. purchasing a board only... good luck... and let us all know how it turns out... :D

Gonman
2013.10.11, 09:41 AM
By servo you mean this, right?

http://imageshack.us/a/img534/7397/1yuv.jpg

I've replaced it but nothing happens.

I've tried with some other crystals and with the original transmitter but nothing...

The sound you ear in the second video is the steering motor trying to run. If i take it out of the chassis it wont stop spining :mad:

imxlr8ed
2013.10.11, 10:28 AM
Set the radio to center, there is a little silver dial on top of the board you can use to center the servo to the radio.

I can't see the vids here at work but it sounds like a crystal issue to me.

If it's not that, then I'd make sure the antenna is away from any kind of carbon fiber.

If there's still an issue, I'd swap the potentiometer... might be a hairline crack in it.

The servo is going to spin until it makes the pot find center when it's all out of the car. I can usually slowly turn the potentiometer with my fingers until the motor stops.

Where are you from?... I'm curious as to what track is opening up.

Odd note here... crystals seem to have a shelf life. I can't explain that but in my AM history, some of my older crystals would just act up occasionally. Also, the old radios can get funky if they get bashed around a bit, I've got a whole box of sketchy AM radios in my shed collecting dust!

I-Lap
2013.10.11, 10:47 PM
Yeah, check or try another pot. The way it seems to go to extremes would indicate an open circuit between the outer terminals.

If the motor is connected, I didn't notice any activity there, so a crystal/rf/interference issue is not likely. If it was one of those, the motor would go nuts too.

Gonman
2013.10.14, 12:32 PM
Hey mates!

I've tried every little thing you all have suggested and I wasn't successful, so I end up buying an used but almost new MR-02 :D

Now I'm waiting for the arrival of my new boy and ASAP I will be changing the upgrades from my old mini-z to the new one and see how it goes!

imxlr8ed, I'm from Aveiro, in Portugal! A bit far from you guys, i think :p