PDA

View Full Version : new overland quit going forward


2G2GOLDENSTRAT
2003.05.09, 12:27 AM
this is my second overland to lose the forward function........ive been told its from using th emonster tires........can anyone help me........or does any one want it? its only 2 weeks old.....but ive used the monster tires about a week and today it crapped out brake and reverse still act normal and so does the steering.????????????????????????????????????????? ??????????????????????????????????????????

Mondo
2003.05.09, 03:23 AM
Sounds like you've cooked the forward FETs
It's not uncommon, my son's first Mini-Z Racer did the same thing and it was a stock standard car. He just "used it to death"

I would blame the loads placed on the FEts from using the oversized wheels.

Sorry to hear your bad news, perhaps it's time for you to debble in an E-Maxx

HO502cid
2003.05.09, 03:54 AM
Originally posted by Mondo
Sorry to hear your bad news, perhaps it's time for you to debble in an E-Maxx

I can think of a sweet one that would do the job for him!

Hows it going Mondo? Just thought I would pop by here to read up about the Overland before I get mine.

Mondo
2003.05.09, 06:12 AM
Originally posted by HO502cid
Hows it going Mondo? Just thought I would pop by here to read up about the Overland before I get mine.

HO502cid

Welcome to Mini-ZRacer.com, good to see you here.
Now you know where I spend my spare time when I'm not on YM :)
Unfortunately the Off-Topic Forum here isn't as lively as the one at YM :D

Anyways, enjoy your visit here and I sincerely hope to see you here on a regular basis.

brinsley
2003.05.09, 06:39 AM
Originally posted by Mondo
Sounds like you've cooked the forward FETs
It's not uncommon, my son's first Mini-Z Racer did the same thing and it was a stock standard car. He just "used it to death"

I would blame the loads placed on the FEts from using the oversized wheels.

Sorry to hear your bad news, perhaps it's time for you to debble in an E-Maxx

so would it do if the FETs are changed..?...those same FETs that stacks are placed on top...?..the very same position on the esc board...?

my pal Mark is having similiar problems now with his humvee monster.....moving forward is like as it a real car going forward in the 3rd gear...with the shuddering but then picking up after a while.....

the response is diff now....Mondo is it like what you said about changing the FETs to correct it...??

but mine has been running fine so far....in fact my monster was running around before Mark got his up....and everything's still the same.....i pushed it up slopes and all that....and nothing's wrong so far.....

appreciate advice....

Cian
2003.05.09, 07:39 AM
I reckon a fet upgrade should fix the problem, sounds like the back emf from the oversized wheels is too much for the stock elecs.

Mondo
2003.05.09, 08:05 AM
brinsley

The problem with the standard Hitachi 3004 MOSFET is that it has a high internal resistance. It's not the greatest of FETs either.

Under normal use - running on a flat surface they do get a little warm, but under stressful loads, they have a tendancy to heat up.
It's not uncommon for the 3004 FETs to cook, in the 18 months plus I've been on the Fourms here, I recall many Members burning FETs. This is either thru motor conversions or "stressing" the Z, as in holding it still and opening the throttle full.

I thing 2GOLDEN's Ovelrand's woes were caused through the oversized wheels combined with the type of usage.
If he was to make it climb a steep ascent with those oversized wheels, this would up the motor and FETs under incredible loads.

It's also the "luck of the draw" too, as some Members will have huge wheels with standard ESCs and the thing will last a lifetime, irrespective of what it gets put thru, others will fizzle out for no good reason.
We are all victims of mass production here.

FET stacks are the way to go, but using the IRF7389 type FETs.
Many Members have undertaken FET upgrades with great success, if, of course, you have the right tools and skills to do this type of conversion.

The Mini-Z Science Forum has plenty of info on this subject.

bcrowl
2003.05.09, 10:08 AM
2G2,
How serious are you about getting rid of your OL? If you're serious, email me. I've been pining to get an OL, just can't find it for a new ready set. Perhaps we can deal.

NOMOTORLIMIT
2003.05.09, 11:58 AM
Why your fets overheat: Tires are too big, putting a lot of stress on the fets!

Wanna keep running monster tires? The only solution is a 12x2 fet upgrade, which I provide as service.


Or, you may get a combo: 12x2 plus high torque motor, which is best for BIG tires.

Servos fets are the same way. You'll need to stack it up.

2G2GOLDENSTRAT
2003.05.09, 01:22 PM
bcrowl........... you cant receive emails throw the forum for some reason.........so email me at numerounostunna@msn.com i can sale the overland hop ups....... teh readyset has been claimed...sorry

arch2b
2003.05.09, 01:32 PM
YGM!

RedPajero
2003.05.09, 01:42 PM
bcrowl im just like you i was born in Boston just a couple blocks from Fenway and im stuck in Raleigh

2G2GOLDENSTRAT
2003.05.09, 01:42 PM
READY SET IS SOLD!!!!!!!!!!!!!!!! all hop ups still available.

RedPajero
2003.05.09, 02:00 PM
what do you have? Im a noob i just got my overland I have a F-1

2G2GOLDENSTRAT
2003.05.09, 02:20 PM
i have most hop ups what do you need ?

bcrowl
2003.05.09, 04:55 PM
2G2-
Sorry, I can't use any OL hop ups.

RedPajero,
Was born in Lynn, Lived most of my life in Derry, NH just south of Manchester. Have an F1 and a tintop.

379
2003.05.09, 05:21 PM
damn u have bad luck with fuel pumps in mini-z's

379
2003.05.09, 05:23 PM
i might could use that lightset u killed ur silver one with

2G2GOLDENSTRAT
2003.05.09, 05:26 PM
i didnt have a light set? i have everything else if you need anythingn just ask i most likely have it

killer
2003.05.09, 08:45 PM
Originally posted by 2G2GOLDENSTRAT
this is my second overland to lose the forward function........ive been told its from using th emonster tires........can anyone help me........or does any one want it? its only 2 weeks old.....but ive used the monster tires about a week and today it crapped out brake and reverse still act normal and so does the steering.????????????????????????????????????????? ??????????????????????????????????????????

::

G2G,

i was right then, before the OL came out of the market, i posted a thread about my project 1/32 Tamiya Monster Truck Convertion, this idea came to me cause my blood craves for a 1/24 or smaller scale off-road rc vehicle ... then a few months(?) later, OL came into the scene and somebody had an idea to use a monster tires on his OL and here i posted what my conclusion then...

http://mini-zracer.com/forums/showthread.php?s=&threadid=3672&perpage=15&pagenumber=6

-

brinsley
2003.05.10, 12:01 AM
Originally posted by NOMOTORLIMIT
Why your fets overheat: Tires are too big, putting a lot of stress on the fets!

Wanna keep running monster tires? The only solution is a 12x2 fet upgrade, which I provide as service.


Or, you may get a combo: 12x2 plus high torque motor, which is best for BIG tires.

Servos fets are the same way. You'll need to stack it up.

how the @#$% you stack 12x2..!?!?!?....:p :D

anyway....through much thought and recommendation...i think i'm gonna do "pluggable" stacks on pal's ol....saw it in other thread and thought it was really cool.....and much easier to troubleshoot and replace if needed.....

thanks guys.....for sharing..!!...wish me luck...i'll provide some feedback if it's good to run....

:D

dohc
2003.05.11, 02:04 PM
buy another oL 2G2GOLDENSTRAT..burn the esc and resell it again :o

2G2GOLDENSTRAT
2003.05.11, 02:52 PM
nah im cool on that...2 bunt ones is 2 too many......just my luck.:(