View Single Post
Old 2011.12.26, 07:10 PM   #10
zround
Registered User
 
Join Date: Jul 2009
Location: Madrid (Spain)
Posts: 267
Send a message via Skype™ to zround
Quote:
Originally Posted by NoBrainer View Post
Thanks!

I uninstalled Lap-Z Nitro and ZRound. Cleaned my registry and rebooted my slaptop.
Then I installed ZRound again and still I have to activate Robitronic each time.
I chose the Robitronic as timing system upon install.

Don't know why this is happening.
I have tested to check Robitronic and restart and it is enabled as expected. If your system doesn't enable the lapcounter after restaring, it may be it can't save the settings ... Are other settings saved and restored when you restart the application (i.e. "min lap time")? if the answer is no you can have a "permissions" issue. Otherwise, the Robitronic option should be saved also (on zround.ini configuration file) and it should be restored when you start ZRound again.

You must know the system doesn't try to connect to Robitronic at startup so don't worry if you see the "disconnected" state. It will connect to the decoder when you start a practice or run. Of course, the "Enable Robitronic" box must be checked so the question is if that option saved properly and restored. Is it?

LapZ works in a different way. It will try to connect to the bridge at startup and if it can't do it, automatically will deactivate the option. If you start ZRound without the bridge connected you will need to "reactivate" it after connecting LapZ bridge again.


Jesús Broceño.
http://www.zround.com

Last edited by zround; 2011.12.26 at 07:14 PM. Reason: LapZ tip
zround is offline   Reply With Quote