Mini-Z, Kyosho Mini-Z Racer, MR-03, MR-02, MA-010, Forums, News, Pictures, Parts, and Shop - Mini-ZRacer.com
Forums, Mini-Z, MiniZ, Kyosho Mini-Z, Kyosho MiniZ, Kyosho Mini-Z Racer
Mini-Z Hop-Ups, Mini-Z Parts, MiniZ Hop-Ups, MiniZ Parts, Kyosho Mini-Z Hop-Ups, Kyosho Mini-Z Parts, Kyosho MiniZ Hop-Ups, Kyosho MiniZ Parts, Kyosho Mini-Z Racer Hop-Ups, Racer Kyosho Mini-Z Parts
Old 2004.08.06, 12:27 AM   #1
USATorque55
Registered User
 
Join Date: Feb 2004
Posts: 156
Send a message via AIM to USATorque55
No throttle...

I have another probelm. This one seems a bit more simpler...

The throttle doesnt work. Simple. I do not believe the FETs are the probelm, they look fine. Its not the motor because there isnt any voltage at the motor Leads.

What do I do?

Here are pics of the board. These are a bit old, because I cleaned the board off with canned air after. So there isnt dirt on it anymore.

http://img39.imageshack.us/img39/4166/MonsterBoard1.jpg

http://img39.imageshack.us/img39/26/MonsterBoard2.jpg

I had throttle control when I tested the car after doing some major repairs. I had throttle no probelm. I shut the car, and controller off. No smoke, no smell. Went back 10 minutes later no motor.

it might be the batteries, I'll test the voltage on them. because the steering wasnt at its highest.( not as torquey as usual)

Last edited by USATorque55; 2004.08.06 at 12:30 AM.
USATorque55 is offline   Reply With Quote
Old 2004.08.06, 06:58 AM   #2
davisdavis
Registered User
 
Join Date: May 2004
Posts: 511
what about steering? is there steering response? if there is steering but no throttle, then most probably FETs are fried.(if you are sure that motor is ok and well connected)

if no steering, no throttle, then there must be sth wrong with the power source.
davisdavis is offline   Reply With Quote
Old 2004.08.06, 09:19 AM   #3
USATorque55
Registered User
 
Join Date: Feb 2004
Posts: 156
Send a message via AIM to USATorque55
I get steering...

Its not my motor connections, its no power to the motor. Is there anyway visually/electronically to tell if the FETs are fried, they do not look that way
USATorque55 is offline   Reply With Quote
Old 2004.08.06, 11:12 AM   #4
davisdavis
Registered User
 
Join Date: May 2004
Posts: 511
the FETs on all my Z's never fried, i have 2 FET stacked and one stock, all never fried.

i had similar problems before, and it turned out that i didn't screw the motor wires tight enough, i think u should test the car with two different motors and test the motors somewhere else ( just connect them to batteries)
davisdavis is offline   Reply With Quote
Old 2004.08.06, 07:37 PM   #5
helloitzkenny
Registered User
 
Join Date: Nov 2003
Posts: 11
can you still go in reverse?? because i had some kind of problem similar where i had turned off my monster and then when i turned it back on later i wasn't able to go in reverse... It turned out that it was my throttle trim, some how it was way off from where it should be.
helloitzkenny is offline   Reply With Quote
Old 2004.08.06, 08:07 PM   #6
USATorque55
Registered User
 
Join Date: Feb 2004
Posts: 156
Send a message via AIM to USATorque55
No Kenny, but your right I have had that happen to friends, and they started to panick. I took their TX, and popped it open. Fixed it, and gave it back. They felt stupid.

Thanks Dave I got it fixed. Turned out the motor contact was bent. The Positive side wasnt getting any power because of that. I took a pair of pliers and bent it flat, and I had throttle...

Thanks so much guys... You have all been a big help. This was a rough time with my monster, and the entire site seemed to help.
USATorque55 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Steering works but not throttle Z_408 Mini-Z Monster MM-01 9 2006.05.31 08:42 PM
throttle adjustment on the car? Zephyr von Bobo iWaver 9 2006.05.11 08:07 PM
Runaway Throttle TITANIUM Parts and Hop-ups 10 2005.03.15 10:43 PM
Throttle Response using FETS Roger Setups 22 2005.01.12 06:35 AM
Throttle sticks... walds11 Beginner Questions 3 2003.06.13 12:47 PM


All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 Mini-ZRacer.com
Mini Inferno Sale - Up to $85 Instant Savings!
Micro-T Hop-Ups
RC18R, M18, Micro RS4, Mini-LST, TamTech-Gear, Minizilla, RC18T, RC18B, RC18MT
shop.tinyrc.com Products

more»
Tiny RC Community News
[03/22/17] MZR was on vacation, didn't... : All kidding aside, the host experienced a bit of a server meltdown last week and efforts to restore the site to a new server took longer than anticipated. The current server is temporary until - more»
[11/25/15] Did You Hear? Our Black... : Hey Racers,
We're getting started a bit early with our Black Friday sale this year.  Generally we're not supporters of retailers opening early on Thanksgiving, but in our case, we're - more»
[06/30/15] shop.tinyrc.com: Have You... : Hey All! Just a quick reminder to everyone that we post all of our shop.tinyrc.com Newletters here on the MZR Forum. If for some reason you miss them in your email inbox, you can always see the - more»
Mini-Z, Mini-Z Racer, MR-02, MA-010
M18, M18T, RC18T, Mini-LST, Mini-T, Micro RS4, XRay, 1/18, 18th scale
XMODS, XMOD, Micro Flight, ZipZaps, ZipZaps SE, Bit Char-G, MicroSizers, TTTT, Plantraco Desktop Rover, SuperSlicks, Digi Q
Mini Inferno, Mini Inferno ST, half EIGHT, 1/16, 16th scale
Epoch, Indoor Racer, 1/43, 43rd scale
E-Savage, eSavage, eZilla, e-Zilla, HPI
Robots, Bots, Bipeds, Wheeled, Manoi, Roomba, NXT, Lego, Hacking
Crawling, Crawlers, Micro, RC, Losi Mini-Rock Crawler, Duratrax Cliff Climber
Kyosho Minium, Caliber 120, Minium Forums
Mini-Z Hop-Ups, Mini-Z Parts, Mini Inferno Hop-Ups, Mini Inferno Parts, M18 Hop-Ups, M18 Parts