Mini-Z, Kyosho Mini-Z Racer, MR-03, MR-02, MA-010, Forums, News, Pictures, Parts, and Shop - Mini-ZRacer.com
Forums, Mini-Z, MiniZ, Kyosho Mini-Z, Kyosho MiniZ, Kyosho Mini-Z Racer
Mini-Z Hop-Ups, Mini-Z Parts, MiniZ Hop-Ups, MiniZ Parts, Kyosho Mini-Z Hop-Ups, Kyosho Mini-Z Parts, Kyosho MiniZ Hop-Ups, Kyosho MiniZ Parts, Kyosho Mini-Z Racer Hop-Ups, Racer Kyosho Mini-Z Parts
Old 2005.03.11, 12:01 AM   #1
TITANIUM
ready to race...
 
TITANIUM's Avatar
 
Join Date: Dec 2004
Location: Southern Utah
Posts: 837
Question Runaway Throttle

one of my fet'ed 2x4 mr-02's started to just runaway with un-voluntary full throttle during a session....
I thought it might be low batteries in tx or car...but nope it did it again with different batteries...again, and again...
anyone know what is causing the car to randomly go into a full throttle on its own?...when it does go into full throttle if I hit the breaks or let off throttle and re apply I will gain control of the throttle again....however it will do it again soon after...



????????????????????
TITANIUM is offline   Reply With Quote
Old 2005.03.11, 01:16 AM   #2
Mocoloco
Registered User
 
Join Date: Nov 2004
Posts: 170
You might want to ask NML or Mister E about this. They recently changed the format of their 4x2 fet stacks to rectify problems just like this.

I'm supposed to get 2 chassis with their new fet configuration to see if it's different from my standard 4x2.
Mocoloco is offline   Reply With Quote
Old 2005.03.11, 03:18 AM   #3
byebye
Moderator
 
byebye's Avatar
 
Join Date: Dec 2003
Location: Springfield, Va
Posts: 5,986
I have the same WOT when I turn on my FET stacked cars. I can gain control once I hit the throttle. Never had it just happen. Could be a slight short also.
byebye is offline   Reply With Quote
Old 2005.03.11, 08:43 AM   #4
ExtraPickles
Bringing up the rear...
 
ExtraPickles's Avatar
 
Join Date: Sep 2004
Location: Pottstown, PA
Posts: 438
Quote:
Originally Posted by byebye
I have the same WOT when I turn on my FET stacked cars. I can gain control once I hit the throttle. Never had it just happen. Could be a slight short also.
I have the same thing as you with the 4562 FETs. For some reason the 7317's don't do it.

-pickles
ExtraPickles is offline   Reply With Quote
Old 2005.03.11, 11:15 AM   #5
TNB
Pet Human
 
TNB's Avatar
 
Join Date: Oct 2003
Posts: 3,873
TITANIUM,
One of my fetted cars does the same thing, but not the other two. They have different types of FET stacks. NML posted a couple of messages regarding this and why he uses two different FETs--he FET'd the two Zs that don't seem to runaway.
__________________
Gallery TNB
TNB is offline   Reply With Quote
Old 2005.03.11, 12:24 PM   #6
TITANIUM
ready to race...
 
TITANIUM's Avatar
 
Join Date: Dec 2004
Location: Southern Utah
Posts: 837
well i was thinking more about it....this only happens after a minute or two of running...
i wonder if a "voltage chip" on the pcb is going bad....
well if i ever figure it out i will post the results....
TITANIUM is offline   Reply With Quote
Old 2005.03.11, 12:50 PM   #7
arch2b
Moderator
 
arch2b's Avatar
 
Join Date: Sep 2002
Location: Washington, DC
Posts: 32,704
Send a message via AIM to arch2b
Quote:
Originally Posted by byebye
I have the same WOT when I turn on my FET stacked cars. I can gain control once I hit the throttle. Never had it just happen. Could be a slight short also.
my fett'ed racer does this occasionally when i turn it on. as soon as i apply throttle or break it will respond and will not do it again until i turn it on again. it doen't even do it all the time.
arch2b is offline   Reply With Quote
Old 2005.03.11, 01:33 PM   #8
TITANIUM
ready to race...
 
TITANIUM's Avatar
 
Join Date: Dec 2004
Location: Southern Utah
Posts: 837
I understand the fix for the" turning on WOT"
is putting a 7 something something fet on top of the other 4562's...
I also have this issue...but it does not concern me much...
however going down the straight and letting off the throttle and the car stays WOT is a concern...LOL
I don’t have time to look into this issue for a month or so....(im using any spare time practicing…& experimenting…) so I will investigate then...
until then I have two others (mod's) to use at rialto...so im good for now.....
I will see nml there at rialto…maybe he may have some info on the issue..
TITANIUM is offline   Reply With Quote
Old 2005.03.12, 12:21 AM   #9
byebye
Moderator
 
byebye's Avatar
 
Join Date: Dec 2003
Location: Springfield, Va
Posts: 5,986
I can tell you that when I do my fet stacks I solder each leg together on both sides. I don't short the back side like some do. Not sure if that makes a difference.
byebye is offline   Reply With Quote
Old 2005.03.12, 12:31 AM   #10
TITANIUM
ready to race...
 
TITANIUM's Avatar
 
Join Date: Dec 2004
Location: Southern Utah
Posts: 837
i do not joint the back either....looks nicer
TITANIUM is offline   Reply With Quote
Old 2005.03.15, 09:43 PM   #11
TITANIUM
ready to race...
 
TITANIUM's Avatar
 
Join Date: Dec 2004
Location: Southern Utah
Posts: 837
i fixed it....
i started to work on this mr-02 fet stack by just taking off the top layer (4th fet) on each stack then i ran it for 5-10 minutes, but the problem went away......so i ran it again with other batteries...and again no problems......
however when i turn it on with the 2x3 stack, it still WOT when i flip the switch....but like i said...thats not a concern to me...just the runaway throttle was....
i do not know if it was due to having a 2x4 or just one of the fets were going bad...
o welll thought you all would like to have known the outcome...
TITANIUM is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! No Throttle Response, Motor Run Away with Switch Off! kchan Mini-Z AWD MA-010, MA-015 11 2007.03.10 10:53 AM
throttle adjustment on the car? Zephyr von Bobo iWaver 9 2006.05.11 07:07 PM
Throttle Response using FETS Roger Setups 22 2005.01.12 05:35 AM
No throttle... USATorque55 Mini-Z Monster MM-01 5 2004.08.06 07:07 PM
Throttle sticks... walds11 Beginner Questions 3 2003.06.13 11:47 AM


All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2011 Mini-ZRacer.com
Mini Inferno Sale - Up to $85 Instant Savings!
Micro-T Hop-Ups
RC18R, M18, Micro RS4, Mini-LST, TamTech-Gear, Minizilla, RC18T, RC18B, RC18MT
shop.tinyrc.com Products

more»
Tiny RC Community News
[03/22/17] MZR was on vacation, didn't... : All kidding aside, the host experienced a bit of a server meltdown last week and efforts to restore the site to a new server took longer than anticipated. The current server is temporary until - more»
[11/25/15] Did You Hear? Our Black... : Hey Racers,
We're getting started a bit early with our Black Friday sale this year.  Generally we're not supporters of retailers opening early on Thanksgiving, but in our case, we're - more»
[06/30/15] shop.tinyrc.com: Have You... : Hey All! Just a quick reminder to everyone that we post all of our shop.tinyrc.com Newletters here on the MZR Forum. If for some reason you miss them in your email inbox, you can always see the - more»
Mini-Z, Mini-Z Racer, MR-02, MA-010
M18, M18T, RC18T, Mini-LST, Mini-T, Micro RS4, XRay, 1/18, 18th scale
XMODS, XMOD, Micro Flight, ZipZaps, ZipZaps SE, Bit Char-G, MicroSizers, TTTT, Plantraco Desktop Rover, SuperSlicks, Digi Q
Mini Inferno, Mini Inferno ST, half EIGHT, 1/16, 16th scale
Epoch, Indoor Racer, 1/43, 43rd scale
E-Savage, eSavage, eZilla, e-Zilla, HPI
Robots, Bots, Bipeds, Wheeled, Manoi, Roomba, NXT, Lego, Hacking
Crawling, Crawlers, Micro, RC, Losi Mini-Rock Crawler, Duratrax Cliff Climber
Kyosho Minium, Caliber 120, Minium Forums
Mini-Z Hop-Ups, Mini-Z Parts, Mini Inferno Hop-Ups, Mini Inferno Parts, M18 Hop-Ups, M18 Parts